<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="xrmxZwfHTlUPBjEzujtbszU2ng_mzLxXKvUN7hNO1fo" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   5 things to remember before going on holiday  : SWNS</title>

<link rel="stylesheet" href="http://swns.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://swns.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="http://swns.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="SWNS &raquo; Feed" href="http://swns.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SWNS &raquo; Comments Feed" href="http://swns.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SWNS &raquo; 5 things to remember before going on holiday Comments Feed" href="http://swns.com/news/5-things-to-remember-before-going-on-holiday-88827/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/swns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=94db4f72308cf545d67fa85780cedbcc"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://swns.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://swns.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=94db4f72308cf545d67fa85780cedbcc' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://swns.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://swns.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://swns.com/wp-content/themes/wp-clear/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bp-css'  href='http://swns.com/wp-content/plugins/bp-template-pack/bp.css?ver=20110918' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://swns.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_all":"Show all","comments":"comments","close":"Close","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/buddypress//bp-themes/bp-default/_inc/global.js?ver=20110818'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/js/external.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/admin/jquery-ui-personalized-1.5.2.packed.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/admin/sprinkle-tabs.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<link rel='https://api.w.org/' href='http://swns.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://swns.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://swns.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://swns.com/news/5-things-to-remember-before-going-on-holiday-88827/" />
<link rel='shortlink' href='http://swns.com/?p=88827' />
<link rel="alternate" type="application/json+oembed" href="http://swns.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fswns.com%2Fnews%2F5-things-to-remember-before-going-on-holiday-88827%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://swns.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fswns.com%2Fnews%2F5-things-to-remember-before-going-on-holiday-88827%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://swns.com/wp-admin/admin-ajax.php';</script>

<meta property="og:type" content="article"/><meta property="og:url" content="http://swns.com/news/5-things-to-remember-before-going-on-holiday-88827/"/><meta property="og:title" content="5 things to remember before going on holiday"/><meta property="og:description" content="SWNS Reporter | Travel"/><meta property="og:image" content="http://swns.com/wp-content/uploads/person-beach-holiday-vacation-100x100.jpg"/><link rel="stylesheet" type="text/css" href="http://swns.com/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//swns.com/?wordfence_logHuman=1&hid=DF13AD0616528F1F9C00055C73A94B5F');
</script>
<!-- Alternate Stylesheet -->
<link href="http://swns.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;background:#ce171f;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#footer {background:#ffffff;color:#767676;}
#footer a, #footer a:link, #footer a:visited {color:#767676;}
#footer a:hover, #footer a:active {color:#cb1622;}
</style>

<!-- Styles from custom.css -->
<link href="http://swns.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<style type="text/css">
	#catnav ul li.section-news a:hover { color: #cb1925; }
	#catnav ul li.section- a:hover { color: #f37121; }
	#catnav ul li.section-pictures a:hover { color: #553d93; }
	#catnav ul li.section-celebrity a:hover { color: #b78727; }
	#catnav ul li.section-sport a:hover { color: #9ccb3b; }
	#catnav ul li.section-business a:hover { color: #0dc6e9; }
	#catnav ul li.section-tech a:hover { color: #bed907; }
	#catnav ul li.section-life a:hover { color: #eb008c; }
	#catnav ul li.section-auto a:hover { color: #C0C0C0; }
	
	.section-auto a { color: ; }
	.section-auto a:hover { color: #000; }

	.popular-posts a,
	.swns-featured a,
	#featured_container a { color: #000; }

	.section-auto .popular-posts a:hover,
	.section-auto .swns-featured a:hover,
	.section-auto .readmore a.more-link:hover,
	.section-auto .post-title a:hover,
	#featured_container a:hover { color: ; }
	
        #fb-og-actions-sidebar-iframe {
			border: 1px solid #ccc;
		    width: 298px;
		    margin-bottom: 20px;
		    padding: 10px;
		}
    </style>
				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://swns.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c4198be5f3&wpp_id=88827';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				
<style type="text/css"></style>


</head>

<body class="single single-post postid-88827 single-format-standard section section-auto c-sw">

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9837069;
var sc_invisible=1;
var sc_security="a66f2ad2";
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/free-web-stats/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/9837069/0/a66f2ad2/1/"
alt="web statistics"></a></div></noscript>
<style type="text/css">
	.postwrap {width: 48%;
    margin-bottom: 15px;float: left;}
	#content .postwrap:nth-child(2n+1) {
		clear: both;
		padding-right: 18px;
	}
</style>
<!-- End of StatCounter Code for Default Guide -->
<div class="outer-wrap">

	<div id="topnav">
		<div class="limit clearfix">
							<ul class="clearfix">

					<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-476"><a href="http://swns.com/">Home</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="http://swns.com/about-swns/">About SWNS</a></li>
<li id="menu-item-38465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38465"><a href="http://www.sellusyourstory.com/">Sell us YOUR story or picture</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://swns.com/contact-swns/">Contact SWNS</a></li>
<li id="menu-item-31568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31568"><a href="http://images.swns.com">Buy pictures</a></li>


                                                            				</ul>
					</div>
	</div>

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo" style="width: 310px;">
						<a href="http://swns.com" title="SWNS"><img src="http://swns.com/wp-content/uploads/SWNS_small.png" alt="SWNS" /></a>
					</div>
				<!-- <div style="align: right;"><a href="http://www.palamedes.co.uk/consumer-pr/"><img src="http://swns.com/wp-content/uploads/consumerprbanner.jpg" style="display: inline;" /></a></div> -->
							</div>
		</div>

				<div id="catnav">
			<div class="limit clearfix">
									<ul class="clearfix">
						<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-545"><a href="http://swns.com/">Home</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539 section-news"><a href="http://swns.com/news/category/news/">News</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540 section-life"><a href="http://swns.com/news/category/life/">Life</a></li>
<li id="menu-item-22551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22551 section-celebrity"><a href="http://swns.com/news/category/celebrity/">Celebrity</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543 section-auto"><a href="http://swns.com/news/category/auto/">Auto</a></li>
<li id="menu-item-22397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22397 section-business"><a href="http://swns.com/news/category/business/">Business</a></li>
<li id="menu-item-22442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22442 section-pictures"><a href="http://swns.com/news/category/pictures/">Pictures</a></li>
<li id="menu-item-26858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26858 section-tech"><a href="http://swns.com/news/category/tech/">Tech</a></li>
<li id="menu-item-65438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65438 section-sport"><a href="http://swns.com/news/category/sport/">Sport</a></li>
<li id="menu-item-43644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43644"><a href="http://swns.com/news/category/blog/">Blog</a></li>
						<li class="search"><form id="searchform" method="get" action="http://swns.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
							</div>
		</div>
		
		
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			
			<div id="content" class="maincontent">

				
				

				<div class="singlepost">

					<div class="post" id="post-main-88827">

						<div class="entry">

							<h1 class="post-title single"><a href="http://swns.com/news/5-things-to-remember-before-going-on-holiday-88827/" rel="bookmark" title="Permanent Link to 5 things to remember before going on holiday">5 things to remember before going on holiday</a></h1>

							<div class="meta single post">

	<span class="meta-date">
		August 25, 2017	</span> 

	<span class="meta-author">
		 | by <a href="http://swns.com/news/author/rickid/" title="Posts by SWNS Reporter" rel="author">SWNS Reporter</a>	</span>

		<span class="meta-comments">
		 | <a href="http://swns.com/news/5-things-to-remember-before-going-on-holiday-88827/#respond" rel="bookmark" title="Comments for 5 things to remember before going on holiday">0 Comments</a>
	</span>
	 

				    
    
</div>
							
							<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://swns.com/news/5-things-to-remember-before-going-on-holiday-88827/' addthis:title='5 things to remember before going on holiday'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div><p><a href="http://swns.com/wp-content/uploads/person-beach-holiday-vacation.jpg"><img class="aligncenter size-large wp-image-88829" src="http://swns.com/wp-content/themes/wp-clear/scripts/timthumb.php?src=http://swns.com/wp-content/uploads/person-beach-holiday-vacation-1024x683.jpg&amp;w=1024&amp;h=683&amp;zc=1" alt="person-beach-holiday-vacation" width="1024" height="683" srcset="http://swns.com/wp-content/uploads/person-beach-holiday-vacation-1024x683.jpg 1024w, http://swns.com/wp-content/uploads/person-beach-holiday-vacation-300x200.jpg 300w, http://swns.com/wp-content/uploads/person-beach-holiday-vacation.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>The holiday season is in full swing and if you aren’t prepared for your well-earned getaway then now is the time to get organized. Don’t worry if you have no idea what you need or can’t think straight, the list below will help you get everything you need together so all you need to concentrate on when you arrive, is sunning yourself and taking in the scenery.</p>
<h3><strong> Keep all your paperwork and documents together</strong></h3>
<p>Travelling is great fun but if you aren’t organized it can also be very stressful. <a href="http://clark.com/personal-finance-credit/banks-banking/how-to-organize-files-documents-bills-receipts/">Keeping all your documents together</a> can help you get through customs and check-in much quicker. It is a good idea to buy a plastic folder and put your passport, boarding passes accommodation voucher and any other important documents inside it. Keep them in a bag you have easy access to and always keep it securely fastened and close to you. It is a good idea to do this at least a week before you are due to leave.</p>
<h3><strong>Pack any liquids in your hold luggage</strong></h3>
<p>Airports are very strict about what they allow onto the plane. Some items are now band so check with your airline before taking Electricals and remember that you can only take a tiny amount of liquids. It is best to pack shampoo, conditioner, lotions, makeup, and deodorants in your suitcase to avoid them being taken when you go through departures.</p>
<h3><strong> Make sure you take out holiday insurance</strong></h3>
<p>It might seem like an added expense but holiday insurance is no more a luxury than sun cream. You can pick it up for less than £20 depending on who you book with. The best policies will cover you for personal items like phones, cameras, and laptops. It will also ensure that you don’t have to pay for medical bills if you are injured and your legal expenses will be covered if you <a href="http://www.seattlemalpracticelawyers.com/">need a lawyer</a>. It really can be a godsend and is excellent value for money. Just make sure you read the small print and terms and conditions before taking out a policy.</p>
<h3><strong> Take care of yourself</strong></h3>
<p>Being prepared will ensure that your holiday is as stress-free as possible and have more time for fun. Make sure you pack a first aid kit in your case. Include things like pain killers, antacid pills, plasters, antiseptic cream, antihistamines and your personal medication if you need it. Getting ill on holiday is no fun but you can make it more bearable if you are prepared.  Women should carry tampons or sanitary towels just in case. There is no guarantee you will be close to a pharmacy so it is worth it. Don’t scrimp on the suntan lotion either. Make sure you choose a high factor and apply it as directed to ensure you don’t get burned. Follow up with after the sun in the evening. It will help your tan last longer and stop you from peeling.</p>
<h3><strong> Organise your finances</strong></h3>
<p>Whether you are staying in a villa or going all inclusive, it is <a href="http://www.telegraph.co.uk/travel/advice/budget-travel-simple-ways-to-save-money-on-your-holiday/">important to have enough money for your holidays</a>. Check the prices of activities and trips in advance and work out how much you will spend each day on food, taxis, buses, sun beds, drinks etc. Always take more money than you will need and your bank/credit card too. You can always bring the money home if you don’t spend it. Change some if not all the money before you go so you have the cash for when you arrive. And most of all make sure you have a good time.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- AddThis Sharing Buttons below -->
							<div style="clear:both;"></div>

							
														<p class="cats"><strong>Category</strong>: <a href="http://swns.com/news/category/travel-2/" rel="category tag">Travel</a></p>

						</div>

						<!--						<div id="contentclick2283"></div>-->
<!--<script type="text/javascript">
    (function() {
        var data =
        {
            pub_id: "1124",w_id: "2283",pw: "ad56d6d464189b", cbust: (new Date()).getTime()
        };
        var u="";
        for(var key in data){u+=key+"="+data[key]+"&"}
        u=u.substring(0,u.length-1);		
        var a = document.createElement("script");
        a.type= 'text/javascript';
        a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
        a.async = true;		
        document.getElementById("contentclick2283").appendChild(a);
    })();		
</script>-->
						<div id="related" class="clearfix">

		<div class="related-posts">
		<div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://swns.com/news/seven-tips-to-remember-when-you-get-a-new-pet-64146/" rel="bookmark" title="Seven tips to remember when you get a new pet">Seven tips to remember when you get a new pet </a></li>
<li><a href="http://swns.com/news/sixty-cent-british-holidaymakers-forget-holiday-37768/" rel="bookmark" title="Sixty per cent of British holidaymakers FORGET something when they go on holiday">Sixty per cent of British holidaymakers FORGET something when they go on holiday </a></li>
<li><a href="http://swns.com/news/need-a-holiday-to-get-over-your-holiday-new-survey-finds-one-million-foreign-holidays-end-in-tears-3371/" rel="bookmark" title="Need a holiday to get over your holiday? New survey finds one million foreign holidays end in tears">Need a holiday to get over your holiday? New survey finds one million foreign holidays end in tears </a></li>
<li><a href="http://swns.com/news/forgetful-brits-waste-144-million-a-year-on-forgotten-holiday-items-83681/" rel="bookmark" title="Forgetful Brits Waste £144 Million A Year on Forgotten Holiday Items">Forgetful Brits Waste £144 Million A Year on Forgotten Holiday Items </a></li>
<li><a href="http://swns.com/news/dragons-den-failure-takes-firm-on-holiday-after-bumper-year-19824/" rel="bookmark" title="Dragons&#8217; Den failure takes firm on holiday after bumper year">Dragons&#8217; Den failure takes firm on holiday after bumper year </a></li>
</ol>
</div>
	</div>
	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=swns/news', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="hidden" value="swns/news" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<p class="email-form">
				<input type="text" class="sub" name="email" value="subscribe via email" onfocus="if (this.value == 'subscribe via email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'subscribe via email';}" /><input type="submit" value="submit" class="subbutton" />
			</p>
			<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
		</form>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://swns.com/feed/"><img class="rss-sub" src="http://swns.com/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/SWNS"><img class="twitter-sub" src="http://swns.com/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Us on Twitter" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/SWNS/155265711267223"><img class="facebook-sub" src="http://swns.com/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>






	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jonmillsswns"><img class="youtube-sub" src="http://swns.com/wp-content/themes/wp-clear/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

	<a href="http://feedburner.google.com/fb/a/mailverify?uri=swns/news&amp;loc=en_US" rel="external"><img class="email-sub" src="http://swns.com/wp-content/themes/wp-clear/images/email.png" alt="Email" align="top" /></a>

</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are open, but there are no comments. -->

	 

</div>


	<div id="respond">
    
    <script type="text/javascript">
    (function($) {
		$(function() {
			$('#commentform').submit(function() {
				var errors = 0;
				if($('textarea#comment', this).val() == '') {
					$('span.terms-error', this).show();
					errors ++;
				}
								if(!$('input#terms', this).is(':checked')) {
					$('span.terms-error', this).show();
					return false;
				}
								if(errors > 0) {
					return false;
				}
			});
		});
	})(jQuery);
    </script>

		<form action="http://swns.com/wp-comments-post.php" method="post" id="commentform">

			<h3>Add your comment</h3>

			<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/news/5-things-to-remember-before-going-on-holiday-88827/#respond" style="display:none;">Click here to cancel reply.</a>			</div>

			
				
				<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

				<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" placeholder="Your comment"></textarea></p>
                <p class="comment-error" style="display: none;">You must type a comment to continue.</p>

				
                	<div class="anon-comment-details">

                        <p style="display: inline-block;float: left;margin-right: 53px;">
                        <input type="text" name="author" id="author" value="" size="40" tabindex="1" placeholder="Name (required)" /></p>

                        <p style="margin-top: -10px;">
                        <input type="text" name="email" id="email" value="" size="40" tabindex="2" placeholder="Email (required)" /></p>

                    </div>
                    
                    <p>Libellous and abusive comments are not allowed. Please read our <a href="http://swns.com/house-rules/">House Rules</a><br />
                    <input type="checkbox" id="terms" name="terms" value="1" style="width:auto;"> 
                    <label for="terms" class="checkbox">I agree to the House Rules</label><br />
                    <span class="terms-error" style="display: none;">You must agree to the House Rules to continue.<br /></span>
					For information about privacy and cookies please read our <a href="http://swns.com/privacy/">Privacy Policy</a></p>

				
				<p class="button-submit">
                	<input name="reset" type="reset" id="reset" tabindex="5" style="" value="Clear" />
                	<input name="submit" type="submit" id="submit" tabindex="6" value="Submit Comment" />
					<input type='hidden' name='comment_post_ID' value='88827' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</p>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a880c23125" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='ca816b5757874a178a0cdc1b55edabd3';
hf1V='a152c005a001d0fd6c5e161ae91ba481';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>
			
		</form>

	</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://swns.com/news/the-benefits-of-bringing-young-and-old-people-together-88823/" rel="prev">The Benefits Of Bringing Young And Old People Together</a>	</div>
	<div class="alignright single">
		<a href="http://swns.com/news/koala-ty-time-little-koala-joey-cuddles-mum-for-first-time-after-emerging-from-the-pouch-88831/" rel="next">KOALA-TY-TIME! Little Koala Joey Cuddles Mum For First Time After Emerging From The Pouch</a> &raquo;	</div>
</div>
				</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="swns_featured_sidebar_widget-2" class="widget swnsfeatured"><div class="widget-wrap">		<ul class="swns-featured">
						<li id="post-88823" class="featured-pos- odd first post-88823 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/pexels-photo-302083-100x100.jpeg" class="alignleft th-half-size-thumb wp-post-image" alt="pexels-photo-302083" />            	
	            <a title="The Benefits Of Bringing Young And Old People Together" href="http://swns.com/news/the-benefits-of-bringing-young-and-old-people-together-88823/" class="post-title">The Benefits Of Bringing Young And Old People Together</a>
	            <div class="post-excerpt"><p>Bringing young and old people together benefits both generations. Whilst&#8230;</p>
</div>
	        </li>
					<li id="post-88670" class="featured-pos-1 even post-88670 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/fitness-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="fitness" srcset="http://swns.com/wp-content/uploads/fitness-100x100.jpg 100w, http://swns.com/wp-content/uploads/fitness-300x300.jpg 300w, http://swns.com/wp-content/uploads/fitness.jpg 515w" sizes="(max-width: 100px) 100vw, 100px" />            	
	            <a title="The Launch of Zizz Fit Home Fitness Set Takes Amazon by Storm" href="http://swns.com/news/the-launch-of-zizz-fit-home-fitness-set-takes-amazon-by-storm-88670/" class="post-title">The Launch of Zizz Fit Home Fitness Set Takes Amazon by Storm</a>
	            <div class="post-excerpt"><p>This Home Fitness Set is all-set to revolutionize the way you fulfill your fitness needs!</p>
</div>
	        </li>
					<li id="post-88054" class="featured-pos-2 odd post-88054 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/pexels-photo-40525-1-100x100.jpeg" class="alignleft th-half-size-thumb wp-post-image" alt="pexels-photo-40525 (1)" />            	
	            <a title="6 Ways to Spoil Your Spouse Silly" href="http://swns.com/news/6-ways-to-spoil-your-spouse-silly-88054/" class="post-title">6 Ways to Spoil Your Spouse Silly</a>
	            <div class="post-excerpt"><p>The divorce rate is up. You probably hear this little&#8230;</p>
</div>
	        </li>
					<li id="post-87994" class="featured-pos-3 even post-87994 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/deckchairs-355596_1280-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="deckchairs-355596_1280" />            	
	            <a title="Alternative Things to Do With Your Summer" href="http://swns.com/news/alternative-things-to-do-with-your-summer-87994/" class="post-title">Alternative Things to Do With Your Summer</a>
	            <div class="post-excerpt"><p>June and July may have passed but August is just as&#8230;</p>
</div>
	        </li>
					<li id="post-87889" class="featured-pos-4 odd post-87889 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/progress-1807541_1280-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="progress-1807541_1280" />            	
	            <a title="Catch 22: The complicated sociopolitics of plastic surgery" href="http://swns.com/news/catch-22-the-complicated-sociopolitics-of-plastic-surgery-87889/" class="post-title">Catch 22: The complicated sociopolitics of plastic surgery</a>
	            <div class="post-excerpt"><p>The concept of ‘growing old gracefully’ is something that most&#8230;</p>
</div>
	        </li>
					<li id="post-87776" class="featured-pos-5 even post-87776 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/egg-1-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="egg (1)" />            	
	            <a title="How to choose fertility clinic?" href="http://swns.com/news/how-to-choose-fertility-clinic-87776/" class="post-title">How to choose fertility clinic?</a>
	            <div class="post-excerpt"><p>Trying to become pregnant can be a difficult and emotional&#8230;</p>
</div>
	        </li>
					<li id="post-88300" class="featured-pos-6 odd post-88300 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/bride-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="bride" />            	
	            <a title="Professional Wedding Photography | Top Tips For Brides" href="http://swns.com/news/professional-wedding-photography-top-tips-for-brides-88300/" class="post-title">Professional Wedding Photography | Top Tips For Brides</a>
	            <div class="post-excerpt"><p>I have been lucky enough to photograph weddings for over 12 years,&#8230;</p>
</div>
	        </li>
					<li id="post-87464" class="featured-pos-7 even post-87464 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/1024px-CPR_training-05-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="By Rama (Own work) [CeCILL (http://www.cecill.info/licences/Licence_CeCILL_V2-en.html) or CC BY-SA 2.0 fr (http://creativecommons.org/licenses/by-sa/2.0/fr/deed.en)], via Wikimedia Commons" />            	
	            <a title="CPR: Why Every Parent Should Know How to Do It" href="http://swns.com/news/cpr-why-every-parent-should-know-how-to-do-it-87464/" class="post-title">CPR: Why Every Parent Should Know How to Do It</a>
	            <div class="post-excerpt"><p>CPR is an important tool that could be the difference&#8230;</p>
</div>
	        </li>
					<li id="post-87442" class="featured-pos-8 odd post-87442 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/pexels-photo-114972-100x100.jpeg" class="alignleft th-half-size-thumb wp-post-image" alt="pexels-photo-114972" />            	
	            <a title="The best golf events to watch in 2017" href="http://swns.com/news/the-best-golf-events-to-watch-in-2017-87442/" class="post-title">The best golf events to watch in 2017</a>
	            <div class="post-excerpt"><p>As we stand, at the height of summer, there is&#8230;</p>
</div>
	        </li>
					<li id="post-87437" class="featured-pos-9 even post-87437 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/woman-girl-beauty-mask-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="woman-girl-beauty-mask" />            	
	            <a title="The Latest Home Beauty Trends" href="http://swns.com/news/the-latest-home-beauty-trends-87437/" class="post-title">The Latest Home Beauty Trends</a>
	            <div class="post-excerpt"><p>There are now so many beauty products on the market&#8230;</p>
</div>
	        </li>
				</ul>
        </div></div><div id="sidetabs-widget-3" class="widget sidetabs"><div class="widget-wrap">
		<div id="widget-tabs">
			<div class="header"></div>
			<ul class="tabs clearfix">
				<li><a href="#tabs-popular">Popular<span></span></a></li>
				<li><a href="#tabs-recent">Latest<span></span></a></li>
				<li><a href="#tabs-comments">Comments<span></span></a></li>
				<li><a href="#tabs-archives">Archives<span></span></a></li>
			</ul>

			<div style="clear:both;"></div>

			<div id="tabs-popular" class="cat_content clearfix">
									<div class="popular"></div>
							</div>

			<div id="tabs-recent" class="cat_content clearfix">
				<ul>
										<li>
						<a href="http://swns.com/news/we-fit-britains-fittest-family-are-all-international-triathletes-88872/" rel="bookmark" title="Permanent Link to WE FIT! Britain&#8217;s Fittest Family Are ALL International Triathletes">WE FIT! Britain&#8217;s Fittest Family Are ALL International Triathletes</a>
					</li>
										<li>
						<a href="http://swns.com/news/adorable-video-shows-moment-young-boy-finally-gets-shark-inside-kinder-egg-after-eight-months-of-trying-88865/" rel="bookmark" title="Permanent Link to Adorable Video Shows Moment Young Boy Finally Gets Shark Inside Kinder Egg After Eight Months Of Trying">Adorable Video Shows Moment Young Boy Finally Gets Shark Inside Kinder Egg After Eight Months Of Trying</a>
					</li>
										<li>
						<a href="http://swns.com/news/hilarious-pictures-show-moment-student-was-chased-around-forest-by-angry-monkey-88857/" rel="bookmark" title="Permanent Link to Hilarious Pictures Show Moment Student Was Chased Around Forest By Angry Monkey">Hilarious Pictures Show Moment Student Was Chased Around Forest By Angry Monkey</a>
					</li>
										<li>
						<a href="http://swns.com/news/couple-baffled-after-honey-started-leaking-through-their-roof-find-large-bee-hive-in-attic-88851/" rel="bookmark" title="Permanent Link to Couple Baffled After Honey Started Leaking Through Their Roof Find Large Bee Hive In Attic">Couple Baffled After Honey Started Leaking Through Their Roof Find Large Bee Hive In Attic</a>
					</li>
										<li>
						<a href="http://swns.com/news/child-left-heartbroken-after-being-banned-from-play-centre-for-swearing-despite-suffering-from-tourettes-syndrome-88844/" rel="bookmark" title="Permanent Link to Child Left &#8220;Heartbroken&#8221; After Being Banned From Play Centre For Swearing &#8211; Despite Suffering From Tourette&#8217;s Syndrome">Child Left &#8220;Heartbroken&#8221; After Being Banned From Play Centre For Swearing &#8211; Despite Suffering From Tourette&#8217;s Syndrome</a>
					</li>
									</ul>
			</div>

			<div id="tabs-comments" class="cat_content clearfix side-recent-comments">
				
<ul>
<li><a href="http://swns.com/news/quadriplegic-girl-told-she-would-never-run-swim-or-walk-takes-part-in-triathlon-88739/#comment-160119" title="on Quadriplegic Girl Told She Would Never Run, Swim Or Walk Takes Part In Triathlon">Nicola Ward: We are delighted to be running GNR for the amazing Daisy 
To donate please go to: www.justgiving.co</a></li>
<li><a href="http://swns.com/news/shy-autistic-teen-wows-the-internet-with-incredible-singing-voice-and-talks-of-dream-to-sing-with-ed-sheeran-87829/#comment-160094" title="on Shy Autistic Teen Wows The Internet With Incredible Singing Voice And Talks Of Dream To Sing With Ed Sheeran">Sandra: My sister wendy in UK got me onto ashleigh...think she is brilliant. ..will keep on sharing her post</a></li>
<li><a href="http://swns.com/news/shy-autistic-teen-wows-the-internet-with-incredible-singing-voice-and-talks-of-dream-to-sing-with-ed-sheeran-87829/#comment-160093" title="on Shy Autistic Teen Wows The Internet With Incredible Singing Voice And Talks Of Dream To Sing With Ed Sheeran">Natasha: i hope you get your dream come true.
from Natasha-Fort McMurray AB</a></li>
<li><a href="http://swns.com/news/nick-yarris-freed-barmaid-has-baggage-airport-love-him-33685/#comment-160092" title="on 'He has more baggage than an airport... but I love him'">Mia Rose: I was very uneasy with his demeanor and glibness as well, but if he didn't commit this crime, he sho</a></li>
<li><a href="http://swns.com/news/boycott-coral-bookmakers-face-protest-refusing-pay-football-fans-4851-bet-29955/#comment-160089" title="on Boycott Coral! Bookmaker faces protest after refusing to pay out on a football fan's 485/1 bet ">Chris: I've never had a problem with them not paying out on a bet but have had issues with them as a bookma</a></li>
</ul>			</div>

			<div id="tabs-archives" class="cat_content clearfix">
				<ul class="side-arc">
					<li class="clearfix">
						<p class="title">Archives:</p>
						<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select Month</option>
								<option value='http://swns.com/news/date/2017/08/'> August 2017 &nbsp;(175)</option>
	<option value='http://swns.com/news/date/2017/07/'> July 2017 &nbsp;(207)</option>
	<option value='http://swns.com/news/date/2017/06/'> June 2017 &nbsp;(177)</option>
	<option value='http://swns.com/news/date/2017/05/'> May 2017 &nbsp;(170)</option>
	<option value='http://swns.com/news/date/2017/04/'> April 2017 &nbsp;(75)</option>
	<option value='http://swns.com/news/date/2017/03/'> March 2017 &nbsp;(115)</option>
	<option value='http://swns.com/news/date/2017/02/'> February 2017 &nbsp;(189)</option>
	<option value='http://swns.com/news/date/2017/01/'> January 2017 &nbsp;(205)</option>
	<option value='http://swns.com/news/date/2016/12/'> December 2016 &nbsp;(202)</option>
	<option value='http://swns.com/news/date/2016/11/'> November 2016 &nbsp;(202)</option>
	<option value='http://swns.com/news/date/2016/10/'> October 2016 &nbsp;(174)</option>
	<option value='http://swns.com/news/date/2016/09/'> September 2016 &nbsp;(131)</option>
	<option value='http://swns.com/news/date/2016/08/'> August 2016 &nbsp;(88)</option>
	<option value='http://swns.com/news/date/2016/07/'> July 2016 &nbsp;(88)</option>
	<option value='http://swns.com/news/date/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://swns.com/news/date/2016/05/'> May 2016 &nbsp;(104)</option>
	<option value='http://swns.com/news/date/2016/04/'> April 2016 &nbsp;(65)</option>
	<option value='http://swns.com/news/date/2016/03/'> March 2016 &nbsp;(123)</option>
	<option value='http://swns.com/news/date/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://swns.com/news/date/2016/01/'> January 2016 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2015/12/'> December 2015 &nbsp;(103)</option>
	<option value='http://swns.com/news/date/2015/11/'> November 2015 &nbsp;(88)</option>
	<option value='http://swns.com/news/date/2015/10/'> October 2015 &nbsp;(77)</option>
	<option value='http://swns.com/news/date/2015/09/'> September 2015 &nbsp;(83)</option>
	<option value='http://swns.com/news/date/2015/08/'> August 2015 &nbsp;(50)</option>
	<option value='http://swns.com/news/date/2015/07/'> July 2015 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2015/06/'> June 2015 &nbsp;(89)</option>
	<option value='http://swns.com/news/date/2015/05/'> May 2015 &nbsp;(87)</option>
	<option value='http://swns.com/news/date/2015/04/'> April 2015 &nbsp;(93)</option>
	<option value='http://swns.com/news/date/2015/03/'> March 2015 &nbsp;(53)</option>
	<option value='http://swns.com/news/date/2015/02/'> February 2015 &nbsp;(98)</option>
	<option value='http://swns.com/news/date/2015/01/'> January 2015 &nbsp;(79)</option>
	<option value='http://swns.com/news/date/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='http://swns.com/news/date/2014/11/'> November 2014 &nbsp;(86)</option>
	<option value='http://swns.com/news/date/2014/10/'> October 2014 &nbsp;(96)</option>
	<option value='http://swns.com/news/date/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='http://swns.com/news/date/2014/08/'> August 2014 &nbsp;(63)</option>
	<option value='http://swns.com/news/date/2014/07/'> July 2014 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2014/06/'> June 2014 &nbsp;(116)</option>
	<option value='http://swns.com/news/date/2014/05/'> May 2014 &nbsp;(102)</option>
	<option value='http://swns.com/news/date/2014/04/'> April 2014 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2014/03/'> March 2014 &nbsp;(126)</option>
	<option value='http://swns.com/news/date/2014/02/'> February 2014 &nbsp;(129)</option>
	<option value='http://swns.com/news/date/2014/01/'> January 2014 &nbsp;(194)</option>
	<option value='http://swns.com/news/date/2013/12/'> December 2013 &nbsp;(209)</option>
	<option value='http://swns.com/news/date/2013/11/'> November 2013 &nbsp;(126)</option>
	<option value='http://swns.com/news/date/2013/10/'> October 2013 &nbsp;(61)</option>
	<option value='http://swns.com/news/date/2013/09/'> September 2013 &nbsp;(146)</option>
	<option value='http://swns.com/news/date/2013/08/'> August 2013 &nbsp;(164)</option>
	<option value='http://swns.com/news/date/2013/07/'> July 2013 &nbsp;(159)</option>
	<option value='http://swns.com/news/date/2013/06/'> June 2013 &nbsp;(228)</option>
	<option value='http://swns.com/news/date/2013/05/'> May 2013 &nbsp;(221)</option>
	<option value='http://swns.com/news/date/2013/04/'> April 2013 &nbsp;(250)</option>
	<option value='http://swns.com/news/date/2013/03/'> March 2013 &nbsp;(203)</option>
	<option value='http://swns.com/news/date/2013/02/'> February 2013 &nbsp;(207)</option>
	<option value='http://swns.com/news/date/2013/01/'> January 2013 &nbsp;(231)</option>
	<option value='http://swns.com/news/date/2012/12/'> December 2012 &nbsp;(165)</option>
	<option value='http://swns.com/news/date/2012/11/'> November 2012 &nbsp;(229)</option>
	<option value='http://swns.com/news/date/2012/10/'> October 2012 &nbsp;(325)</option>
	<option value='http://swns.com/news/date/2012/09/'> September 2012 &nbsp;(188)</option>
	<option value='http://swns.com/news/date/2012/08/'> August 2012 &nbsp;(10)</option>
	<option value='http://swns.com/news/date/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='http://swns.com/news/date/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://swns.com/news/date/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='http://swns.com/news/date/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='http://swns.com/news/date/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='http://swns.com/news/date/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='http://swns.com/news/date/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://swns.com/news/date/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='http://swns.com/news/date/2011/09/'> September 2011 &nbsp;(47)</option>
	<option value='http://swns.com/news/date/2011/08/'> August 2011 &nbsp;(32)</option>
	<option value='http://swns.com/news/date/2011/07/'> July 2011 &nbsp;(76)</option>
	<option value='http://swns.com/news/date/2011/06/'> June 2011 &nbsp;(44)</option>
	<option value='http://swns.com/news/date/2011/05/'> May 2011 &nbsp;(75)</option>
	<option value='http://swns.com/news/date/2011/04/'> April 2011 &nbsp;(151)</option>
	<option value='http://swns.com/news/date/2011/03/'> March 2011 &nbsp;(329)</option>
	<option value='http://swns.com/news/date/2011/02/'> February 2011 &nbsp;(317)</option>
	<option value='http://swns.com/news/date/2011/01/'> January 2011 &nbsp;(338)</option>
	<option value='http://swns.com/news/date/2010/12/'> December 2010 &nbsp;(227)</option>
	<option value='http://swns.com/news/date/2010/11/'> November 2010 &nbsp;(281)</option>
	<option value='http://swns.com/news/date/2010/10/'> October 2010 &nbsp;(241)</option>
	<option value='http://swns.com/news/date/2010/09/'> September 2010 &nbsp;(248)</option>
	<option value='http://swns.com/news/date/2010/08/'> August 2010 &nbsp;(251)</option>
	<option value='http://swns.com/news/date/2010/07/'> July 2010 &nbsp;(264)</option>
	<option value='http://swns.com/news/date/2010/06/'> June 2010 &nbsp;(221)</option>
	<option value='http://swns.com/news/date/2010/05/'> May 2010 &nbsp;(181)</option>
	<option value='http://swns.com/news/date/2010/04/'> April 2010 &nbsp;(173)</option>
	<option value='http://swns.com/news/date/2010/03/'> March 2010 &nbsp;(105)</option>
	<option value='http://swns.com/news/date/2010/02/'> February 2010 &nbsp;(10)</option>
						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</li>
					<li class="clearfix">
						<p class="title">Categories:</p>
						<form action="http://swns.com/" method="get">
							<select name='cat' id='cat' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">Auto&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="5510">Blog&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="445">Business&nbsp;&nbsp;(975)</option>
	<option class="level-0" value="3">Celebrity&nbsp;&nbsp;(495)</option>
	<option class="level-0" value="6">Life&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="12">News&nbsp;&nbsp;(8,549)</option>
	<option class="level-0" value="23">Pictures&nbsp;&nbsp;(220)</option>
	<option class="level-0" value="5513">Property&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="4">Sport&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="5508">SWNS&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="5461">Tech&nbsp;&nbsp;(159)</option>
	<option class="level-0" value="5512">Travel&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(991)</option>
</select>
							<noscript><input type="submit" value="Go" /></noscript>
						</form>
					</li>
					<li class="clearfix">
						<p class="title">Tags:</p>
						<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select a Tag</option>
														<option value='http://swns.com/news/tag/celebrity/'>Celebrity (451)</option><option value='http://swns.com/news/tag/crime/'>Crime (448)</option><option value='http://swns.com/news/tag/weird/'>Weird (257)</option><option value='http://swns.com/news/tag/football/'>football (256)</option><option value='http://swns.com/news/tag/motoring/'>motoring (248)</option><option value='http://swns.com/news/tag/police/'>police (216)</option><option value='http://swns.com/news/tag/sport-2/'>sport (203)</option><option value='http://swns.com/news/tag/funny/'>Funny (177)</option><option value='http://swns.com/news/tag/animals/'>Animals (169)</option><option value='http://swns.com/news/tag/health/'>Health (115)</option><option value='http://swns.com/news/tag/music/'>music (69)</option><option value='http://swns.com/news/tag/current-affairs/'>Current Affairs (69)</option><option value='http://swns.com/news/tag/news-2/'>News (60)</option><option value='http://swns.com/news/tag/tv/'>tv (54)</option><option value='http://swns.com/news/tag/council/'>council (52)</option><option value='http://swns.com/news/tag/x-factor/'>X Factor (51)</option><option value='http://swns.com/news/tag/joanna-yeates/'>Joanna Yeates (49)</option><option value='http://swns.com/news/tag/video/'>Video (45)</option><option value='http://swns.com/news/tag/armed-forces/'>Armed Forces (43)</option><option value='http://swns.com/news/tag/relationships/'>relationships (42)</option><option value='http://swns.com/news/tag/fashion/'>fashion (40)</option><option value='http://swns.com/news/tag/education/'>education (40)</option><option value='http://swns.com/news/tag/sex/'>Sex (39)</option><option value='http://swns.com/news/tag/parenting/'>parenting (39)</option><option value='http://swns.com/news/tag/auction/'>auction (39)</option><option value='http://swns.com/news/tag/food/'>food (36)</option><option value='http://swns.com/news/tag/film/'>film (35)</option><option value='http://swns.com/news/tag/internet/'>internet (34)</option><option value='http://swns.com/news/tag/tragedy/'>tragedy (33)</option><option value='http://swns.com/news/tag/weather/'>weather (32)</option><option value='http://swns.com/news/tag/death/'>death (32)</option><option value='http://swns.com/news/tag/science/'>science (31)</option><option value='http://swns.com/news/tag/facebook/'>facebook (31)</option><option value='http://swns.com/news/tag/business-2/'>business (31)</option><option value='http://swns.com/news/tag/survey/'>survey (30)</option><option value='http://swns.com/news/tag/charity/'>charity (30)</option><option value='http://swns.com/news/tag/twitter/'>twitter (27)</option><option value='http://swns.com/news/tag/simon-cowell/'>Simon Cowell (27)</option><option value='http://swns.com/news/tag/cheryl-cole/'>Cheryl Cole (27)</option><option value='http://swns.com/news/tag/technology/'>Technology (26)</option><option value='http://swns.com/news/tag/school/'>school (26)</option><option value='http://swns.com/news/tag/royal-family/'>royal family (26)</option><option value='http://swns.com/news/tag/katie-price/'>Katie Price (26)</option><option value='http://swns.com/news/tag/art/'>art (26)</option><option value='http://swns.com/news/tag/kate-middleton/'>Kate Middleton (25)</option><option value='http://swns.com/news/tag/religion/'>religion (24)</option><option value='http://swns.com/news/tag/politics/'>politics (24)</option><option value='http://swns.com/news/tag/drugs/'>drugs (23)</option><option value='http://swns.com/news/tag/bbc/'>BBC (23)</option><option value='http://swns.com/news/tag/glastonbury/'>glastonbury (22)</option><option value='http://swns.com/news/tag/sex-offender/'>Sex Offender (21)</option><option value='http://swns.com/news/tag/cambridge-university/'>Cambridge University (21)</option><option value='http://swns.com/news/tag/real-life/'>Real Life (20)</option><option value='http://swns.com/news/tag/prince-william/'>Prince William (20)</option><option value='http://swns.com/news/tag/family/'>family (20)</option><option value='http://swns.com/news/tag/nature/'>Nature (19)</option><option value='http://swns.com/news/tag/lady-gaga/'>Lady Gaga (19)</option><option value='http://swns.com/news/tag/david-beckham/'>David Beckham (19)</option><option value='http://swns.com/news/tag/afghanistan/'>afghanistan (19)</option><option value='http://swns.com/news/tag/wedding/'>wedding (18)</option><option value='http://swns.com/news/tag/underworld/'>Underworld (18)</option><option value='http://swns.com/news/tag/lifestyle/'>lifestyle (18)</option><option value='http://swns.com/news/tag/justin-bieber/'>Justin Bieber (18)</option><option value='http://swns.com/news/tag/inquest/'>inquest (18)</option><option value='http://swns.com/news/tag/driving/'>driving (17)</option><option value='http://swns.com/news/tag/nhs/'>nhs (16)</option><option value='http://swns.com/news/tag/murder/'>murder (16)</option><option value='http://swns.com/news/tag/money/'>money (16)</option><option value='http://swns.com/news/tag/court/'>court (16)</option><option value='http://swns.com/news/tag/christmas/'>christmas (16)</option><option value='http://swns.com/news/tag/cher-lloyd/'>Cher Lloyd (16)</option><option value='http://swns.com/news/tag/jailed/'>jailed (15)</option><option value='http://swns.com/news/tag/crash/'>crash (15)</option><option value='http://swns.com/news/tag/charlie-sheen/'>Charlie Sheen (15)</option><option value='http://swns.com/news/tag/world-cup/'>world cup (15)</option><option value='http://swns.com/news/tag/tragic/'>Tragic (14)</option><option value='http://swns.com/news/tag/jail/'>jail (14)</option><option value='http://swns.com/news/tag/cornwall/'>cornwall (14)</option><option value='http://swns.com/news/tag/animal-cruelty/'>Animal Cruelty (14)</option><option value='http://swns.com/news/tag/victoria-beckham/'>Victoria Beckham (13)</option><option value='http://swns.com/news/tag/royal-wedding/'>Royal Wedding (13)</option><option value='http://swns.com/news/tag/iphone/'>iphone (13)</option><option value='http://swns.com/news/tag/hollywood/'>hollywood (13)</option><option value='http://swns.com/news/tag/holiday/'>holiday (13)</option><option value='http://swns.com/news/tag/england/'>england (13)</option><option value='http://swns.com/news/tag/asbo/'>asbo (13)</option><option value='http://swns.com/news/tag/army/'>army (13)</option><option value='http://swns.com/news/tag/university/'>university (12)</option><option value='http://swns.com/news/tag/the-only-way-is-essex/'>The Only Way Is Essex (12)</option><option value='http://swns.com/news/tag/shopping/'>shopping (12)</option><option value='http://swns.com/news/tag/hero/'>hero (12)</option><option value='http://swns.com/news/tag/gay-rights/'>Gay rights (12)</option><option value='http://swns.com/news/tag/ferrari/'>Ferrari (12)</option><option value='http://swns.com/news/tag/dog/'>dog (12)</option><option value='http://swns.com/news/tag/beauty/'>beauty (12)</option><option value='http://swns.com/news/tag/apple/'>apple (12)</option><option value='http://swns.com/news/tag/world-record/'>world record (12)</option><option value='http://swns.com/news/tag/top-gear/'>Top Gear (11)</option><option value='http://swns.com/news/tag/rescue/'>rescue (11)</option><option value='http://swns.com/news/tag/marriage/'>marriage (11)</option><option value='http://swns.com/news/tag/im-a-celebrity/'>I'm a Celebrity (11)</option><option value='http://swns.com/news/tag/gardening/'>gardening (11)</option><option value='http://swns.com/news/tag/fire/'>fire (11)</option><option value='http://swns.com/news/tag/farming/'>farming (11)</option><option value='http://swns.com/news/tag/election/'>election (11)</option><option value='http://swns.com/news/tag/benefits/'>benefits (11)</option><option value='http://swns.com/news/tag/animal/'>animal (11)</option><option value='http://swns.com/news/tag/alex-reid/'>Alex Reid (11)</option><option value='http://swns.com/news/tag/soldier/'>soldier (10)</option><option value='http://swns.com/news/tag/sian-ocallaghan/'>Sian O'Callaghan (10)</option><option value='http://swns.com/news/tag/property/'>property (10)</option><option value='http://swns.com/news/tag/planning/'>planning (10)</option><option value='http://swns.com/news/tag/peter-andre/'>Peter Andre (10)</option><option value='http://swns.com/news/tag/online/'>Online (10)</option><option value='http://swns.com/news/tag/most-expensive/'>Most Expensive (10)</option><option value='http://swns.com/news/tag/geneva-motor-show/'>Geneva Motor Show (10)</option><option value='http://swns.com/news/tag/finance/'>finance (10)</option><option value='http://swns.com/news/tag/ebay/'>ebay (10)</option><option value='http://swns.com/news/tag/dancing-on-ice/'>Dancing On Ice (10)</option><option value='http://swns.com/news/tag/children/'>children (10)</option><option value='http://swns.com/news/tag/cars/'>cars (10)</option><option value='http://swns.com/news/tag/cancer/'>cancer (10)</option><option value='http://swns.com/news/tag/banksy/'>banksy (10)</option><option value='http://swns.com/news/tag/youtube/'>youtube (10)</option><option value='http://swns.com/news/tag/zoo/'>zoo (10)</option><option value='http://swns.com/news/tag/wayne-rooney/'>Wayne Rooney (9)</option><option value='http://swns.com/news/tag/television/'>television (9)</option><option value='http://swns.com/news/tag/sailing/'>sailing (9)</option><option value='http://swns.com/news/tag/romance/'>Romance (9)</option><option value='http://swns.com/news/tag/pensioner/'>Pensioner (9)</option><option value='http://swns.com/news/tag/miley-cyrus/'>Miley Cyrus (9)</option><option value='http://swns.com/news/tag/kim-kardashian/'>Kim Kardashian (9)</option><option value='http://swns.com/news/tag/hospital/'>hospital (9)</option><option value='http://swns.com/news/tag/history/'>history (9)</option><option value='http://swns.com/news/tag/birds/'>birds (9)</option><option value='http://swns.com/news/tag/beach/'>beach (9)</option><option value='http://swns.com/news/tag/baby/'>baby (9)</option><option value='http://swns.com/news/tag/suicide/'>suicide (8)</option><option value='http://swns.com/news/tag/rihanna/'>Rihanna (8)</option><option value='http://swns.com/news/tag/prison/'>prison (8)</option><option value='http://swns.com/news/tag/miracle/'>miracle (8)</option><option value='http://swns.com/news/tag/house/'>house (8)</option><option value='http://swns.com/news/tag/fraud/'>fraud (8)</option><option value='http://swns.com/news/tag/fishing/'>fishing (8)</option><option value='http://swns.com/news/tag/cricket/'>cricket (8)</option><option value='http://swns.com/news/tag/cats/'>cats (8)</option><option value='http://swns.com/news/tag/bullying/'>bullying (8)</option><option value='http://swns.com/news/tag/alcohol/'>alcohol (8)</option><option value='http://swns.com/news/tag/wildlife/'>wildlife (7)</option><option value='http://swns.com/news/tag/the-apprentice/'>The Apprentice (7)</option><option value='http://swns.com/news/tag/supercars/'>Supercars (7)</option><option value='http://swns.com/news/tag/student/'>student (7)</option><option value='http://swns.com/news/tag/paedophile/'>paedophile (7)</option><option value='http://swns.com/news/tag/mary-bale/'>Mary Bale (7)</option><option value='http://swns.com/news/tag/lindsay-lohan/'>Lindsay Lohan (7)</option><option value='http://swns.com/news/tag/immigration/'>immigration (7)</option><option value='http://swns.com/news/tag/home/'>home (7)</option><option value='http://swns.com/news/tag/flag/'>flag (7)</option><option value='http://swns.com/news/tag/dragons-den/'>Dragons' Den (7)</option><option value='http://swns.com/news/tag/dogs/'>Dogs (7)</option><option value='http://swns.com/news/tag/dating/'>dating (7)</option><option value='http://swns.com/news/tag/cat/'>cat (7)</option><option value='http://swns.com/news/tag/beyonce/'>Beyonce (7)</option><option value='http://swns.com/news/tag/aviation/'>aviation (7)</option><option value='http://swns.com/news/tag/accident/'>accident (7)</option><option value='http://swns.com/news/tag/women/'>women (7)</option><option value='http://swns.com/news/tag/world-war-two/'>World War Two (7)</option><option value='http://swns.com/news/tag/wikileaks/'>Wikileaks (6)</option><option value='http://swns.com/news/tag/traffic/'>traffic (6)</option><option value='http://swns.com/news/tag/spy/'>spy (6)</option><option value='http://swns.com/news/tag/speeding/'>speeding (6)</option><option value='http://swns.com/news/tag/shrien-dewani/'>Shrien Dewani (6)</option><option value='http://swns.com/news/tag/rugby/'>rugby (6)</option><option value='http://swns.com/news/tag/rspca/'>RSPCA (6)</option><option value='http://swns.com/news/tag/remembrance-day/'>Remembrance Day (6)</option><option value='http://swns.com/news/tag/recycling/'>recycling (6)</option><option value='http://swns.com/news/tag/record/'>record (6)</option><option value='http://swns.com/news/tag/raf/'>raf (6)</option><option value='http://swns.com/news/tag/pub/'>pub (6)</option><option value='http://swns.com/news/tag/protest/'>protest (6)</option><option value='http://swns.com/news/tag/prince-charles/'>prince charles (6)</option><option value='http://swns.com/news/tag/mum/'>mum (6)</option><option value='http://swns.com/news/tag/military/'>military (6)</option><option value='http://swns.com/news/tag/michael-jackson/'>Michael Jackson (6)</option><option value='http://swns.com/news/tag/mark-zuckerberg/'>Mark Zuckerberg (6)</option><option value='http://swns.com/news/tag/mark-wright/'>Mark Wright (6)</option><option value='http://swns.com/news/tag/love/'>love (6)</option><option value='http://swns.com/news/tag/lily-allen/'>Lily Allen (6)</option><option value='http://swns.com/news/tag/islam/'>islam (6)</option><option value='http://swns.com/news/tag/horse/'>horse (6)</option><option value='http://swns.com/news/tag/health-and-safety/'>health and safety (6)</option><option value='http://swns.com/news/tag/government/'>government (6)</option><option value='http://swns.com/news/tag/fox/'>fox (6)</option><option value='http://swns.com/news/tag/employment/'>employment (6)</option><option value='http://swns.com/news/tag/egg/'>egg (6)</option><option value='http://swns.com/news/tag/drinking/'>drinking (6)</option><option value='http://swns.com/news/tag/devon/'>devon (6)</option><option value='http://swns.com/news/tag/david-cameron/'>david cameron (6)</option><option value='http://swns.com/news/tag/channel-4/'>Channel 4 (6)</option><option value='http://swns.com/news/tag/britney-spears/'>Britney Spears (6)</option>						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</li>
				</ul>
			</div>

		</div>

		</div></div><div id="subscribebox-widget-3" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3><div class="textwidget">
			
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://swns.com/feed/"><img class="rss-sub" src="http://swns.com/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/SWNS"><img class="twitter-sub" src="http://swns.com/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Us on Twitter" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/SWNS/155265711267223"><img class="facebook-sub" src="http://swns.com/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>






	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jonmillsswns"><img class="youtube-sub" src="http://swns.com/wp-content/themes/wp-clear/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

	<a href="http://feedburner.google.com/fb/a/mailverify?uri=swns/news&amp;loc=en_US" rel="external"><img class="email-sub" src="http://swns.com/wp-content/themes/wp-clear/images/email.png" alt="Email" align="top" /></a>

</div>
		</div>
		</div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
					<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>				</div>

			</div>

		</div>


	</div>

	
</div>


<div id="footer-widgets" class="maincontent">
	<div class="limit clearfix">
            	</div>
</div>

<div id="footer">
	<div class="limit clearfix">

		
					<div id="footnav">
				<ul class="clearfix">
					<li id="menu-item-21841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21841"><a href="http://swns.com/">Home</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="http://swns.com/privacy/">Privacy</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="http://swns.com/legal/">Terms and conditions</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="http://swns.com/site-map/">Site Map</a></li>
				</ul>
			</div>
				&copy;  2017 SWNS. All rights reserved. <a href="http://www.drench-design.com/" target="_blank">Site by Drench Design.</a>
	</div>
</div>

</div>


<!-- Generated in 0.571 seconds. (142 q) -->

	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ca816b5757874a178a0cdc1b55edabd3';
hf4V='a152c005a001d0fd6c5e161ae91ba481';
cm4S="form[action='http://swns.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form, #buddypress #signup_form, #buddypress #register-page #signup_form, .buddypress #signup_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-66MxTjsoauZYQ"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-66MxTjsoauZYQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15325842-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.9";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.9","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-03f329a2f67a38e724d89ba628c8a60b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fdb1efc73e3c77f "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://swns.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://swns.com/wp-content/plugins/addthis/css/output.css?ver=94db4f72308cf545d67fa85780cedbcc' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://swns.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=94db4f72308cf545d67fa85780cedbcc' type='text/css' media='all' />
<script type='text/javascript' src='http://swns.com/wp-includes/js/comment-reply.min.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/swns.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/wp-embed.min.js?ver=94db4f72308cf545d67fa85780cedbcc'></script>
<!--wp_footer-->
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: swns.com @ 2017-08-25 14:04:35 by W3 Total Cache -->