<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head profile="http://gmpg.org/xfn/11">

<meta name="google-site-verification" content="xrmxZwfHTlUPBjEzujtbszU2ng_mzLxXKvUN7hNO1fo" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal   : SWNS</title>

<link rel="stylesheet" href="http://swns.com/wp-content/themes/wp-clear/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://swns.com/wp-content/themes/wp-clear/style-font.css" type="text/css" media="screen" />

<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

<link rel="pingback" href="http://swns.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<link rel="alternate" type="application/rss+xml" title="SWNS &raquo; Feed" href="http://swns.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SWNS &raquo; Comments Feed" href="http://swns.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SWNS &raquo; Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal Comments Feed" href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/swns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d807bd0b309878e7eaf7c7170576b9c1"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfp-css' href='http://swns.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://swns.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=d807bd0b309878e7eaf7c7170576b9c1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://swns.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://swns.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://swns.com/wp-content/themes/wp-clear/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bp-css'  href='http://swns.com/wp-content/plugins/bp-template-pack/bp.css?ver=20110918' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://swns.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"my_favs":"My Favorites","accepted":"Accepted","rejected":"Rejected","show_all_comments":"Show all comments for this thread","show_all":"Show all","comments":"comments","close":"Close","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/buddypress//bp-themes/bp-default/_inc/global.js?ver=20110818'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/js/external.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/js/suckerfish.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/js/suckerfish-cat.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/admin/jquery-ui-personalized-1.5.2.packed.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/themes/wp-clear/admin/sprinkle-tabs.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<link rel='https://api.w.org/' href='http://swns.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://swns.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://swns.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/" />
<link rel='shortlink' href='http://swns.com/?p=32467' />
<link rel="alternate" type="application/json+oembed" href="http://swns.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fswns.com%2Fnews%2Fcouple-banned-wetherspoons-complained-hair-meal-32467%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://swns.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fswns.com%2Fnews%2Fcouple-banned-wetherspoons-complained-hair-meal-32467%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://swns.com/wp-admin/admin-ajax.php';</script>

<meta property="og:type" content="article"/><meta property="og:url" content="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/"/><meta property="og:title" content="Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal"/><meta property="og:description" content="SWNS Reporter | News"/><meta property="og:image" content="http://swns.com/wp-content/plugins/facebook-page-publish/line.png"/><link rel="stylesheet" type="text/css" href="http://swns.com/wp-content/plugins/microkids-related-posts/microkids-related-posts-default.css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//swns.com/?wordfence_logHuman=1&hid=41E02043B5A82DEE4BC7DA1D61362A1C');
</script>
<!-- Alternate Stylesheet -->
<link href="http://swns.com/wp-content/themes/wp-clear/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:12pt;background:#ce171f;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#footer {background:#ffffff;color:#767676;}
#footer a, #footer a:link, #footer a:visited {color:#767676;}
#footer a:hover, #footer a:active {color:#cb1622;}
</style>

<!-- Styles from custom.css -->
<link href="http://swns.com/wp-content/themes/wp-clear/custom.css" rel="stylesheet" type="text/css" />

	<style type="text/css">
	#catnav ul li.section-news a:hover { color: #cb1925; }
	#catnav ul li.section- a:hover { color: #f37121; }
	#catnav ul li.section-pictures a:hover { color: #553d93; }
	#catnav ul li.section-celebrity a:hover { color: #b78727; }
	#catnav ul li.section-sport a:hover { color: #9ccb3b; }
	#catnav ul li.section-business a:hover { color: #0dc6e9; }
	#catnav ul li.section-tech a:hover { color: #bed907; }
	#catnav ul li.section-life a:hover { color: #eb008c; }
	#catnav ul li.section-auto a:hover { color: #C0C0C0; }
	
	.section-auto a { color: ; }
	.section-auto a:hover { color: #000; }

	.popular-posts a,
	.swns-featured a,
	#featured_container a { color: #000; }

	.section-auto .popular-posts a:hover,
	.section-auto .swns-featured a:hover,
	.section-auto .readmore a.more-link:hover,
	.section-auto .post-title a:hover,
	#featured_container a:hover { color: ; }
	
        #fb-og-actions-sidebar-iframe {
			border: 1px solid #ccc;
		    width: 298px;
		    margin-bottom: 20px;
		    padding: 10px;
		}
    </style>
				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://swns.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4d618d5aa0&wpp_id=32467';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				
<style type="text/css"></style>


</head>

<body class="single single-post postid-32467 single-format-standard section section-auto c-sw">

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=9837069;
var sc_invisible=1;
var sc_security="a66f2ad2";
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web statistics"
href="http://statcounter.com/free-web-stats/"
target="_blank"><img class="statcounter"
src="http://c.statcounter.com/9837069/0/a66f2ad2/1/"
alt="web statistics"></a></div></noscript>
<style type="text/css">
	.postwrap {width: 48%;
    margin-bottom: 15px;float: left;}
	#content .postwrap:nth-child(2n+1) {
		clear: both;
		padding-right: 18px;
	}
</style>
<!-- End of StatCounter Code for Default Guide -->
<div class="outer-wrap">

	<div id="topnav">
		<div class="limit clearfix">
							<ul class="clearfix">

					<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-476"><a href="http://swns.com/">Home</a></li>
<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="http://swns.com/about-swns/">About SWNS</a></li>
<li id="menu-item-38465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38465"><a href="http://www.sellusyourstory.com/">Sell us YOUR story or picture</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-581"><a href="http://swns.com/contact-swns/">Contact SWNS</a></li>
<li id="menu-item-31568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31568"><a href="http://images.swns.com">Buy pictures</a></li>


                                                            				</ul>
					</div>
	</div>

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo" style="width: 310px;">
						<a href="http://swns.com" title="SWNS"><img src="http://swns.com/wp-content/uploads/SWNS_small.png" alt="SWNS" /></a>
					</div>
				<!-- <div style="align: right;"><a href="http://www.palamedes.co.uk/consumer-pr/"><img src="http://swns.com/wp-content/uploads/consumerprbanner.jpg" style="display: inline;" /></a></div> -->
							</div>
		</div>

				<div id="catnav">
			<div class="limit clearfix">
									<ul class="clearfix">
						<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-545"><a href="http://swns.com/">Home</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-539 section-news"><a href="http://swns.com/news/category/news/">News</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540 section-life"><a href="http://swns.com/news/category/life/">Life</a></li>
<li id="menu-item-22551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22551 section-celebrity"><a href="http://swns.com/news/category/celebrity/">Celebrity</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543 section-auto"><a href="http://swns.com/news/category/auto/">Auto</a></li>
<li id="menu-item-22397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22397 section-business"><a href="http://swns.com/news/category/business/">Business</a></li>
<li id="menu-item-22442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22442 section-pictures"><a href="http://swns.com/news/category/pictures/">Pictures</a></li>
<li id="menu-item-26858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26858 section-tech"><a href="http://swns.com/news/category/tech/">Tech</a></li>
<li id="menu-item-65438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65438 section-sport"><a href="http://swns.com/news/category/sport/">Sport</a></li>
<li id="menu-item-43644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43644"><a href="http://swns.com/news/category/blog/">Blog</a></li>
						<li class="search"><form id="searchform" method="get" action="http://swns.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					</ul>
							</div>
		</div>
		
		
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			
			<div id="content" class="maincontent">

				
				

				<div class="singlepost">

					<div class="post" id="post-main-32467">

						<div class="entry">

							<h1 class="post-title single"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/" rel="bookmark" title="Permanent Link to Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal">Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal</a></h1>

							<div class="meta single post">

	<span class="meta-date">
		March 7, 2013	</span> 

	<span class="meta-author">
		 | by <a href="http://swns.com/news/author/rickid/" title="Posts by SWNS Reporter" rel="author">SWNS Reporter</a>	</span>

		<span class="meta-comments">
		 | <a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comments" rel="bookmark" title="Comments for Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal">25 Comments</a>
	</span>
	 

				    
    
</div>
							
							<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/' addthis:title='Couple banned from Wetherspoon&#8217;s because they complained about a HAIR in their meal'  >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div><p>A couple who complained when they found a hair in their food in a Wetherspoon&#8217;s pub are outraged after being banned for reporting the mistake.</p>
<p>David and Margaret Boyd, both 66, discovered a 10inch long blonde hair in his pork dinner at the Weeping Ash in St. Neots, Cambs.</p>
<p>The pair, who eat in the pub every fortnight, complained on the spot to the pub manager and got their money back for David&#8217;s meal.</p>
<p>When they were home they called the pub owners to make a official complaint and were stunned when a letter arrived four days later banning them from the premises.</p>
<p>David, of Alconbury, Cambs., said: &#8220;We visit St Neots every two weeks to go shopping before eating at the Weeping  Ash &#8211; but this was one of those meals to forget.</p>
<p>&#8220;My wife discovered a long blonde hair in my food and we flagged this up with the management. They offered to reimburse my meal but they did not reimburse my wife&#8217;s.</p>
<p>&#8220;When I got home I rang the customer services department at Wetherspoon&#8217;s and told them what had happened.</p>
<p>&#8220;But to my amazement four days later we had a letter through the post which said I would no longer be welcome in the pub. We were stunned.&#8221;</p>
<p>A Wetherspoon spokesman said: &#8220;Our manager asked that Mr Boyd be barred from the pub and this was communicated in a letter from Wetherspoon customer services.</p>
<p>&#8220;The manager had good reason to bar him and we fully support his decision &#8211; we will not comment further on the matter.&#8221;</p>
<!-- AddThis Sharing Buttons below -->
							<div style="clear:both;"></div>

							
														<p class="cats"><strong>Category</strong>: <a href="http://swns.com/news/category/news/" rel="category tag">News</a></p>

						</div>

						<!--						<div id="contentclick2283"></div>-->
<!--<script type="text/javascript">
    (function() {
        var data =
        {
            pub_id: "1124",w_id: "2283",pw: "ad56d6d464189b", cbust: (new Date()).getTime()
        };
        var u="";
        for(var key in data){u+=key+"="+data[key]+"&"}
        u=u.substring(0,u.length-1);		
        var a = document.createElement("script");
        a.type= 'text/javascript';
        a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
        a.async = true;		
        document.getElementById("contentclick2283").appendChild(a);
    })();		
</script>-->
						<div id="related" class="clearfix">

		<div class="related-posts">
		<div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://swns.com/news/kfc-customer-claims-to-have-found-chicken-brain-in-meal-9090/" rel="bookmark" title="KFC customer claims to have found chicken brain in meal">KFC customer claims to have found chicken brain in meal </a></li>
<li><a href="http://swns.com/news/schoolboy-13-banned-movember-pupils-upset-27636/" rel="bookmark" title="Schoolboy, 13, who has shaved since he was nine banned from Movember&#8230; so other pupils don&#8217;t get jealous of his facial hair">Schoolboy, 13, who has shaved since he was nine banned from Movember&#8230; so other pupils don&#8217;t get jealous of his facial hair </a></li>
<li><a href="http://swns.com/news/checkout-girl-chucked-out-after-dying-her-hair-pink-3000/" rel="bookmark" title="Checkout girl chucked out after dying her hair PINK">Checkout girl chucked out after dying her hair PINK </a></li>
<li><a href="http://swns.com/news/three-year-old-girls-hair-turned-permanently-blue-dye-leaks-hair-bobble-30892/" rel="bookmark" title="Three-year-old girl&#8217;s hair turned permanently blue after dye leaks from her HAIR BOBBLE">Three-year-old girl&#8217;s hair turned permanently blue after dye leaks from her HAIR BOBBLE </a></li>
<li><a href="http://swns.com/news/mother-finds-toenail-clipping-in-her-pasta-sauce-from-aldi-24589/" rel="bookmark" title="Spaghetti bolog-nail! Disguted mother finds toenail clipping in meal made with Aldi pasta sauce">Spaghetti bolog-nail! Disguted mother finds toenail clipping in meal made with Aldi pasta sauce </a></li>
</ol>
</div>
	</div>
	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=swns/news', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="hidden" value="swns/news" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<p class="email-form">
				<input type="text" class="sub" name="email" value="subscribe via email" onfocus="if (this.value == 'subscribe via email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'subscribe via email';}" /><input type="submit" value="submit" class="subbutton" />
			</p>
			<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
		</form>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://swns.com/feed/"><img class="rss-sub" src="http://swns.com/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/SWNS"><img class="twitter-sub" src="http://swns.com/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Us on Twitter" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/SWNS/155265711267223"><img class="facebook-sub" src="http://swns.com/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>






	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jonmillsswns"><img class="youtube-sub" src="http://swns.com/wp-content/themes/wp-clear/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

	<a href="http://feedburner.google.com/fb/a/mailverify?uri=swns/news&amp;loc=en_US" rel="external"><img class="email-sub" src="http://swns.com/wp-content/themes/wp-clear/images/email.png" alt="Email" align="top" /></a>

</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


	<h3 id="comments">Comments (25)</h3>

	<p class="comments-number"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/feed">Comments RSS Feed</a></p>

	<div class="comments-navigation clearfix">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>

	
	<ol class="commentlist">
				<li class="comment even thread-even depth-1 parent" id="comment-45602">
				<div id="div-comment-45602" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">paddy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-45602">
			May 19, 2013 at 7:58 pm</a>		</div>

		<p>hi, just read about your problem with wetherspoons and what a shock, we went to the hippodrome in march, cambs. and they got our meal wrong so we asked to speak to the manager who was very rude to us, so we complained to customer service and yes we are now banned too!!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=45602#respond' onclick='return addComment.moveForm( "div-comment-45602", "45602", "respond", "32467" )' aria-label='Reply to paddy'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment odd alt depth-2" id="comment-159817">
				<div id="div-comment-159817" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Gina</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159817">
			October 29, 2016 at 12:09 am</a>		</div>

		<p>My daughter was caught in the gardens of weatherspoons in saffron walden she was 17 and was drinking coke the manager took a dislike to my daughter and said she was drinking alcohol, as I said she was not !  It seems she disliked my daughter because she is dating an ex employee who the manager disliked because he spoke his mind . My daughter stayed away until she was 18 . We was having a family meal when the same manager approached my daughter and said she was banned for 6 months . .??? She was not happy but again she stayed away for 6 months . When she went in there the other day she was told she was barred for life ?? When I asked her what she had against my daughter she said that she could do what she liked as she was manager ! . I have a friend who works behind the bar and said she loves to bar people because it gives her power , surely this is unfair , just because she does not like someone she can bar them . I tried to complain but it&#8217;s impossible no one wants to know .</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159817#respond' onclick='return addComment.moveForm( "div-comment-159817", "159817", "respond", "32467" )' aria-label='Reply to Gina'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-47328">
				<div id="div-comment-47328" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-47328">
			May 29, 2013 at 6:22 pm</a>		</div>

		<p>I think wither spoons are a law to themselves they need to review their policies and procedures whichtheydont  to be blunt their shit</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=47328#respond' onclick='return addComment.moveForm( "div-comment-47328", "47328", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-48323">
				<div id="div-comment-48323" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-48323">
			June 4, 2013 at 8:03 am</a>		</div>

		<p>A new Wetherspoons has just opened in our Selby and overall is very good and friendly but why oh why can&#8217;t the food served be hot and why should you have chicken tasting gravy with roast beef? Never have that problem wit the Punch Bowl in York food always hot not so the Posterngate though.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=48323#respond' onclick='return addComment.moveForm( "div-comment-48323", "48323", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-54473">
				<div id="div-comment-54473" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Louise</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-54473">
			October 5, 2013 at 11:26 am</a>		</div>

		<p>Read ur story and the same happend to me I was 4mths pregnant at the time and was having my normal breakfast in the great Harry weather spoons in woolwich London<br />
I found a grey hair in my friends toast and I took it back and asked for another one ( did not get my money ) and no fuss about ur was made, but then to find when we went in there the following week we was barred , and don&#8217;t no how they can be aloud to bar people for making a compliant instead of dealing with the issue</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=54473#respond' onclick='return addComment.moveForm( "div-comment-54473", "54473", "respond", "32467" )' aria-label='Reply to Louise'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-54524">
				<div id="div-comment-54524" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Just Me</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-54524">
			October 6, 2013 at 6:24 pm</a>		</div>

		<p>Wetherspoons customer service is non existent. I to was banned from my local pub for no good reason and head office said it&#8217;s the managers decision. Ridiculous!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=54524#respond' onclick='return addComment.moveForm( "div-comment-54524", "54524", "respond", "32467" )' aria-label='Reply to Just Me'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-54629">
				<div id="div-comment-54629" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-54629">
			October 9, 2013 at 3:56 pm</a>		</div>

		<p>Free feed back: Just serve the food HOT!!HOT!!HOT!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=54629#respond' onclick='return addComment.moveForm( "div-comment-54629", "54629", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-54630">
				<div id="div-comment-54630" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-54630">
			October 9, 2013 at 4:01 pm</a>		</div>

		<p>To Whateverspoons,<br />
Free feed back: Just serve the food HOT!!HOT!!HOT!!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=54630#respond' onclick='return addComment.moveForm( "div-comment-54630", "54630", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-56218">
				<div id="div-comment-56218" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-56218">
			November 1, 2013 at 11:38 pm</a>		</div>

		<p>Hi just been to our local wetherspoon and been barred  never been barred before we are in our 50s and 60s bit of a shock they said we swore at the bar staff none of my friends would ever do that we are all respectable people who work in customer relations and would never ever swear at staff think the staff need to learn some customer care skills if they were a member of my staff they would be looking at a disciplinary, but like a previous comment on its up to the managers discretion lets see if I get I reply to my complaint, not holding my breath looking back at previous comments that have been posted they seem to think they are always wright!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=56218#respond' onclick='return addComment.moveForm( "div-comment-56218", "56218", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-61258">
				<div id="div-comment-61258" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">anonymous at present.</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-61258">
			December 9, 2013 at 4:10 pm</a>		</div>

		<p>i have a complaint logged about 2 memmbers of staff about rudness to myselelf and embarrising friends we will see where thier loyaltys lie. i will continue at present.and offered to talk with managment and those involved in private.we will see thier response..</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=61258#respond' onclick='return addComment.moveForm( "div-comment-61258", "61258", "respond", "32467" )' aria-label='Reply to anonymous at present.'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-66066">
				<div id="div-comment-66066" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">chris</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-66066">
			January 23, 2014 at 8:38 pm</a>		</div>

		<p>Me and my  friend were banned for asking for our money back after they telling us they did not have my drink in stock.It appears success has resulted in total arrogance.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=66066#respond' onclick='return addComment.moveForm( "div-comment-66066", "66066", "respond", "32467" )' aria-label='Reply to chris'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-66660">
				<div id="div-comment-66660" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-66660">
			February 7, 2014 at 7:41 am</a>		</div>

		<p>The manager refused to serve me last night, don&#8217;t know why, thought I was drunk! I&#8217;ve got false teeth! They can ban me won&#8217;t be going in there anymore, the food is absolutely atrocious, always cold! Am going to report him</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=66660#respond' onclick='return addComment.moveForm( "div-comment-66660", "66660", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-67805">
				<div id="div-comment-67805" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-67805">
			March 10, 2014 at 5:12 pm</a>		</div>

		<p>got banned from the neath branch for asking a question about the coffee.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=67805#respond' onclick='return addComment.moveForm( "div-comment-67805", "67805", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-68400">
				<div id="div-comment-68400" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-68400">
			March 27, 2014 at 10:43 am</a>		</div>

		<p>My mum and dad ran up a tab in their local wether spoons. At the end of the visit my dad handed over his credit card in order for the staff member to take payment and received the card back. He is a regular customer and well known there, on his next visit, all well and good but the visit after that he was apprehended by a staff member and told he was not allowed to leave the premises until he had paid the previous bar tab bill. It turned out that the staff member had returned his card without charging it. He paid the bill and he and my mum have now been barred.</p>
<p>Halfway through this situation my girlfriend and I joined them as we had arranged to meet, we too were refused service as we were considered part of the group.</p>
<p>We are very disappointed by this whole experience which was deeply embarrassing as it was conducted with the use of burly doormen in front of a busy pub.</p>
<p>We have sent a letter of complaint to their head office although not expecting any change or apology for a matter which was after all, their mistake. What an ignorant and insensitive organisation they are they don&#8217;t deserve success what with the belligerent and oafish way they treat their customers but I guess they are such a large company they just don&#8217;t care.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=68400#respond' onclick='return addComment.moveForm( "div-comment-68400", "68400", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-68701">
				<div id="div-comment-68701" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Miss a shimmon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-68701">
			April 6, 2014 at 12:28 pm</a>		</div>

		<p>I went to wetherspoons in Solihull the breakfast I ordered came without toast which is normally included in other weather spoons breakfast and have the cheek to charge 75p slice just  shows you solihull is all about money and I thought it was a dive compared to others I have been to</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=68701#respond' onclick='return addComment.moveForm( "div-comment-68701", "68701", "respond", "32467" )' aria-label='Reply to Miss a shimmon'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-68832">
				<div id="div-comment-68832" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-68832">
			April 9, 2014 at 4:20 pm</a>		</div>

		<p>Quite agree there is a problem with the food being hot.  Though I must say when you tell them it is not very hot they take it away and replace with a hot meal.</p>
<p>Seriously think though this is a problem and needs to be looked at as there must be a lot of wastage not to mention time wasting.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=68832#respond' onclick='return addComment.moveForm( "div-comment-68832", "68832", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-111310">
				<div id="div-comment-111310" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">hilary</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-111310">
			May 12, 2014 at 7:56 am</a>		</div>

		<p>I googled this so I could find a way to complain about the rudeness of the staff at the New Barnet, London, branch. But it seems if I complain, ill get barred! Wow. Reading these stories makes me realise how futile it would be. I am very disappointed. I used to work with Weatherspoons years ago when the chairman was a nice chap who seemed to care about the brand, but I guess things have changed since then. I cant risk being barred as its my work local and my colleagues and I go in there for lunch. But the breakfast staff are really hostile and seems this will not change</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=111310#respond' onclick='return addComment.moveForm( "div-comment-111310", "111310", "respond", "32467" )' aria-label='Reply to hilary'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-122284">
				<div id="div-comment-122284" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Anonymous</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-122284">
			May 17, 2014 at 10:07 am</a>		</div>

		<p>Just written a complaint about the one on princes street Manchester looking at the above comments instead of an apology will probably get a banning order</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=122284#respond' onclick='return addComment.moveForm( "div-comment-122284", "122284", "respond", "32467" )' aria-label='Reply to '>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-159722">
				<div id="div-comment-159722" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">simon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159722">
			June 27, 2016 at 11:24 am</a>		</div>

		<p>it must be a wetherspons thing,my local wetherspoons barrs customers for complaining too !<br />
a pensioner was barred for complining about coffee machine being turned off when is wife wanted a coffee.<br />
the companys attitude to customers is apaling</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159722#respond' onclick='return addComment.moveForm( "div-comment-159722", "159722", "respond", "32467" )' aria-label='Reply to simon'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-159758">
				<div id="div-comment-159758" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">kanye west</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159758">
			August 22, 2016 at 12:29 pm</a>		</div>

		<p>i want to complain about 2 pubs in glasgow the counting house and the crystal palace , i mean really, the first one takes the biscuit, the counting house, everything is here you need to know about this fucking hole, have been a customer here for many many years, but that goes for nothing,, things to know about the counting house, they serve you flat pints of beer and left over pints topped up with beer from the tap which you don,t want (&#8220;) the staff are all ignorant bastards with attitude, when i complained about the point of slops and asked to be given what i,m paying for,&#8230;. what i paid for in the first place, the barmans attitude was &#8220;quote &#8220;if you want??&#8221; very cheekily and at one point he started to get aggressive with me like he was going to assault me i saw it in his face the fat bastard, this fool is obviously retarded, the crytal pace is purely transperant, slops , food dusted off and recycled(REMEMBER THE FAMOUS PRE LOADED RECYCLED CHIPS,TOMATO KETCHUP ON CHIPS INCIDENT HO HO HO HO) ,and served as freshly cooked, i mean, i, writing to the food standards agency even as we speak ,these toilet pot dung holes are a zika virus health hazard and need to be shut down, the staff are ignoramuses and the service is dire to say these least at times, i,m totally digusted, the staff approach you like they don,t like you for some reason known only to them,and ,i, quite frankly appalled to say the least, WORD OF ADVICE TO TIM WETHERSPOON, SACK THE MANAGERESS OF THE COUNTING HOUSE AND REVIEW YOUR STAFF ARRAGEMENTS,YOU KNOW IT MAKES SENSE)</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159758#respond' onclick='return addComment.moveForm( "div-comment-159758", "159758", "respond", "32467" )' aria-label='Reply to kanye west'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-159760">
				<div id="div-comment-159760" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">kanye west</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159760">
			August 22, 2016 at 12:37 pm</a>		</div>

		<p>can,t blame you for complaining mate , they are dives pure and simple submarine uboating dives, and good riddance to the poor service and embarrassing ugly barmen that haunt the place,one  hellish dumpo that won,t be missedo.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159760#respond' onclick='return addComment.moveForm( "div-comment-159760", "159760", "respond", "32467" )' aria-label='Reply to kanye west'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-159773">
				<div id="div-comment-159773" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Kier</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159773">
			September 30, 2016 at 3:05 pm</a>		</div>

		<p>seems to be the norm at these places, to get barred, it has got to be the  &#8216;Allied Carpets&#8217; Customer service, they thought you can&#8217;t upset and antagonise  all the people in the UK, Look at what happened to them sank sold for £1 plus debts, you&#8217;re Lucky if you&#8217;ve  not had a bad experience at a wetherspoons, what kind of establishment takes your money gives you bad service, food and attitude, if you complain at pub level , banned, complain to head office, they are the only retail pub chain who only uses correspondence to answer your complaint, send lip service replies, if you question their reply, shut you down by banning you from the pub you complained about and saying it is their final reply and they won&#8217;t reply, legalised robbery of you complain, what kind of establishment offers  a contract of supplying food and drink, gives you sub standard fayre and you are insulted not only by junior duty managers but by supposed customer services, retail highway robbery, how they get away with it beggars belief.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159773#respond' onclick='return addComment.moveForm( "div-comment-159773", "159773", "respond", "32467" )' aria-label='Reply to Kier'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-159774">
				<div id="div-comment-159774" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Shirly</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159774">
			October 1, 2016 at 8:30 pm</a>		</div>

		<p>My son worked for them.<br />
They are rubbish.<br />
We ate in a Manchester branch. This was last night.<br />
The food was awful.<br />
We couldn&#8217;t actually find anyone to complain to so left.<br />
Rubbish</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159774#respond' onclick='return addComment.moveForm( "div-comment-159774", "159774", "respond", "32467" )' aria-label='Reply to Shirly'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-159818">
				<div id="div-comment-159818" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Gina</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159818">
			October 29, 2016 at 12:11 am</a>		</div>

		<p>Saffron walden weatherspoons needs a new manager!! , she commented how she loves to bar people because it gives her power !</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159818#respond' onclick='return addComment.moveForm( "div-comment-159818", "159818", "respond", "32467" )' aria-label='Reply to Gina'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-159902">
				<div id="div-comment-159902" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">Joe</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159902">
			March 11, 2017 at 6:29 pm</a>		</div>

		<p>The Wetherspoons in Hatfield banned a depressed person for calling the people because they felt suicidal&#8230;.I guess if I was in one of their pubs, I would feel the same&#8230;</p>
<p>Seriously, that&#8217;s kicking someone when they are down. Apparently they had to &#8216;protect&#8217; their staff. Er, why? Is someone depressed going to turn into a mad axe killer?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/?replytocom=159902#respond' onclick='return addComment.moveForm( "div-comment-159902", "159902", "respond", "32467" )' aria-label='Reply to Joe'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

 
</div>


	<div id="respond">
    
    <script type="text/javascript">
    (function($) {
		$(function() {
			$('#commentform').submit(function() {
				var errors = 0;
				if($('textarea#comment', this).val() == '') {
					$('span.terms-error', this).show();
					errors ++;
				}
								if(!$('input#terms', this).is(':checked')) {
					$('span.terms-error', this).show();
					return false;
				}
								if(errors > 0) {
					return false;
				}
			});
		});
	})(jQuery);
    </script>

		<form action="http://swns.com/wp-comments-post.php" method="post" id="commentform">

			<h3>Add your comment</h3>

			<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/news/couple-banned-wetherspoons-complained-hair-meal-32467/#respond" style="display:none;">Click here to cancel reply.</a>			</div>

			
				
				<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

				<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4" placeholder="Your comment"></textarea></p>
                <p class="comment-error" style="display: none;">You must type a comment to continue.</p>

				
                	<div class="anon-comment-details">

                        <p style="display: inline-block;float: left;margin-right: 53px;">
                        <input type="text" name="author" id="author" value="" size="40" tabindex="1" placeholder="Name (required)" /></p>

                        <p style="margin-top: -10px;">
                        <input type="text" name="email" id="email" value="" size="40" tabindex="2" placeholder="Email (required)" /></p>

                    </div>
                    
                    <p>Libellous and abusive comments are not allowed. Please read our <a href="http://swns.com/house-rules/">House Rules</a><br />
                    <input type="checkbox" id="terms" name="terms" value="1" style="width:auto;"> 
                    <label for="terms" class="checkbox">I agree to the House Rules</label><br />
                    <span class="terms-error" style="display: none;">You must agree to the House Rules to continue.<br /></span>
					For information about privacy and cookies please read our <a href="http://swns.com/privacy/">Privacy Policy</a></p>

				
				<p class="button-submit">
                	<input name="reset" type="reset" id="reset" tabindex="5" style="" value="Clear" />
                	<input name="submit" type="submit" id="submit" tabindex="6" value="Submit Comment" />
					<input type='hidden' name='comment_post_ID' value='32467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</p>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94c0ee2792" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='ca5edc45e41c0a896efbcf0b744b89b7';
hf1V='ac1d2a4f7254c861965005626d47c03c';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>
			
		</form>

	</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://swns.com/news/police-force-apologises-failing-mother-of-two-living-paedophile-32458/" rel="prev">Police force apologises after failing to tell mother-of-two she was living with a paedophile</a>	</div>
	<div class="alignright single">
		<a href="http://swns.com/news/mothers-day-gifts-high-heels-chocolate-32475/" rel="next">Cocoa shoe-nel! World&#8217;s most expensive Mother&#8217;s Day gift are high heels made from CHOCOLATE</a> &raquo;	</div>
</div>
				</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="swns_featured_sidebar_widget-2" class="widget swnsfeatured"><div class="widget-wrap">		<ul class="swns-featured">
						<li id="post-82537" class="featured-pos- odd first post-82537 post type-post status-publish format-standard hentry category-blog category-business category-life tag-bank tag-british tag-business-2 tag-princess tag-princess-anne tag-royal-family">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	            	
	            <a title="Princess Anne &#8211; Princess of Britain" href="http://swns.com/news/princess-anne-princess-of-britain-82537/" class="post-title">Princess Anne &#8211; Princess of Britain</a>
	            <div class="post-excerpt"><p>“Yes, of course” she said as she tilted her head&#8230;</p>
</div>
	        </li>
					<li id="post-80542" class="featured-pos-1 even post-80542 post type-post status-publish format-standard hentry category-blog category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	            	
	            <a title="How to Become a Nurse Practitioner" href="http://swns.com/news/how-to-become-a-nurse-practitioner-80542/" class="post-title">How to Become a Nurse Practitioner</a>
	            <div class="post-excerpt"><p>How do I become a nurse practitioner? If you’re wondering,&#8230;</p>
</div>
	        </li>
					<li id="post-80307" class="featured-pos-2 odd post-80307 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/makeup-1024x678-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="makeup-1024x678" />            	
	            <a title="On-the-Go Beauty Tips for Travelling" href="http://swns.com/news/on-the-go-beauty-tips-for-travelling-80307/" class="post-title">On-the-Go Beauty Tips for Travelling</a>
	            <div class="post-excerpt"><p>With January being prime time for booking your next holiday,&#8230;</p>
</div>
	        </li>
					<li id="post-78815" class="featured-pos-3 even post-78815 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/MUSLIM-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="muslim" srcset="http://swns.com/wp-content/uploads/MUSLIM-100x100.jpg 100w, http://swns.com/wp-content/uploads/MUSLIM-300x300.jpg 300w, http://swns.com/wp-content/uploads/MUSLIM.jpg 407w" sizes="(max-width: 100px) 100vw, 100px" />            	
	            <a title="British Muslims Spread Universal Message of Peace with Bus Campaign" href="http://swns.com/news/british-muslims-spread-universal-message-of-peace-with-bus-campaign-78815/" class="post-title">British Muslims Spread Universal Message of Peace with Bus Campaign</a>
	            <div class="post-excerpt"><p>To coincide with one of the most auspicious months of&#8230;</p>
</div>
	        </li>
					<li id="post-78527" class="featured-pos-4 odd post-78527 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/game-100x100.png" class="alignleft th-half-size-thumb wp-post-image" alt="game" />            	
	            <a title="Bingo For A Cause" href="http://swns.com/news/bingo-for-a-cause-78527/" class="post-title">Bingo For A Cause</a>
	            <div class="post-excerpt"><p>We at GameVillage ensure that every month, amidst all the&#8230;</p>
</div>
	        </li>
					<li id="post-78469" class="featured-pos-5 even post-78469 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/emot-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="emot" />            	
	            <a title="Getting to Know More About Emotional Intelligence and Work Performance" href="http://swns.com/news/getting-to-know-more-about-emotional-intelligence-and-work-performance-78469/" class="post-title">Getting to Know More About Emotional Intelligence and Work Performance</a>
	            <div class="post-excerpt"><p>Did you know that an employee’s emotional intelligence greatly influences&#8230;</p>
</div>
	        </li>
					<li id="post-78458" class="featured-pos-6 odd post-78458 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/1-1-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="1" />            	
	            <a title="Larry Page and Alphabet: What’s Next?" href="http://swns.com/news/larry-page-and-alphabet-whats-next-78458/" class="post-title">Larry Page and Alphabet: What’s Next?</a>
	            <div class="post-excerpt"><p>Among the many executives who have been leading the mobile&#8230;</p>
</div>
	        </li>
					<li id="post-78155" class="featured-pos-7 even post-78155 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/HARRY-100x100.png" class="alignleft th-half-size-thumb wp-post-image" alt="harry" />            	
	            <a title="Prince Harry Returns To Nevis On Official Royal Visit" href="http://swns.com/news/prince-harry-returns-to-nevis-on-official-royal-visit-78155/" class="post-title">Prince Harry Returns To Nevis On Official Royal Visit</a>
	            <div class="post-excerpt"><p>Nevis is delighted to welcome Prince Harry back to the island where he holidayed as a boy with his mother, Princess Diana</p>
</div>
	        </li>
					<li id="post-77870" class="featured-pos-8 odd post-77870 post type-post status-publish format-standard has-post-thumbnail hentry category-life">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/BARONESS-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="baroness" />            	
	            <a title="Baroness Cox Narrowly Escapes Deadly Ambush In Nigeria" href="http://swns.com/news/baroness-cox-narrowly-escapes-deadly-ambush-in-nigeria-77870/" class="post-title">Baroness Cox Narrowly Escapes Deadly Ambush In Nigeria</a>
	            <div class="post-excerpt"><p>Baroness Caroline Cox, U.S Bishop Stuart Ruch III, and Humanitarian&#8230;</p>
</div>
	        </li>
					<li id="post-77368" class="featured-pos-9 even post-77368 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-news">
            	<!--  This custom function no longer works as of WP 4.5, replaced with default WP thumbnail code in the line below -->
            	<img width="100" height="100" src="http://swns.com/wp-content/uploads/SWNS_DIWALI_POPPY_02-100x100.jpg" class="alignleft th-half-size-thumb wp-post-image" alt="Aneya Chauhan, 8, of Enderby, Leicester, who has donated all her Diwali cash to the BRL Poppy campaign after hearing that a charity box was stolen.  See NTI story NTIGIFT.  A big-hearted little girl has donated her Diwali money to the Royal British Legion after hearing about the theft of a poppy collection tin.  Eight-year-old Aneya Chauhan heard earlier this month that a man had been caught on CCTV stealing the tin from a shop in Loughborough, which is thought to have contained between £30 and £40.  The schoolgirl, who enjoys raising money for charity all year round, told her dad, Jignesh, that she wanted to give her £40 Diwali present to the legion.  She said: &quot;My grandparents gave me the money for Diwali and I wanted to donate it to the Poppy Appeal because I like helping people and they help soldiers and soldiers&#039; families.  &quot;I was going to buy some pencil cases with it but I thought about it and talked with Dad and I said I wanted to give it away.&quot;" />            	
	            <a title="Kind-Hearted Schoolgirl Donates All Her Diwali Money To Royal British Legion After Poppy Tin Was Stolen" href="http://swns.com/news/kind-hearted-schoolgirl-donates-all-her-diwali-money-to-royal-british-legion-after-poppy-tin-was-stolen-77368/" class="post-title">Kind-Hearted Schoolgirl Donates All Her Diwali Money To Royal British Legion After Poppy Tin Was Stolen</a>
	            <div class="post-excerpt"><p>Earlier this month, a lowlife thief was caught on CCTV wandering into a corner shop and stealing the tin containing £35 of donations intended for injured servicemen</p>
</div>
	        </li>
				</ul>
        </div></div><div id="sidetabs-widget-3" class="widget sidetabs"><div class="widget-wrap">
		<div id="widget-tabs">
			<div class="header"></div>
			<ul class="tabs clearfix">
				<li><a href="#tabs-popular">Popular<span></span></a></li>
				<li><a href="#tabs-recent">Latest<span></span></a></li>
				<li><a href="#tabs-comments">Comments<span></span></a></li>
				<li><a href="#tabs-archives">Archives<span></span></a></li>
			</ul>

			<div style="clear:both;"></div>

			<div id="tabs-popular" class="cat_content clearfix">
									<div class="popular"></div>
							</div>

			<div id="tabs-recent" class="cat_content clearfix">
				<ul>
										<li>
						<a href="http://swns.com/news/comic-book-mega-fan-changes-middle-name-to-superman-after-collecting-worlds-largest-collection-of-memorabilia-83089/" rel="bookmark" title="Permanent Link to Comic Book Mega Fan Changes Middle Name To SUPERMAN After Collecting World&#8217;s Largest Collection Of Memorabilia">Comic Book Mega Fan Changes Middle Name To SUPERMAN After Collecting World&#8217;s Largest Collection Of Memorabilia</a>
					</li>
										<li>
						<a href="http://swns.com/news/amateur-photographer-captures-stunning-shots-of-a-barn-owl-in-norkolk-83081/" rel="bookmark" title="Permanent Link to Amateur Photographer Captures Stunning Shots Of A Barn Owl In Norfolk">Amateur Photographer Captures Stunning Shots Of A Barn Owl In Norfolk</a>
					</li>
										<li>
						<a href="http://swns.com/news/mum-hosts-exhibition-showcasing-her-drug-addict-sons-secret-artwork-which-she-unearthed-after-he-died-of-an-overdose-83071/" rel="bookmark" title="Permanent Link to Mum Hosts Exhibition Of Son&#8217;s Secret Artwork &#8211; Which She Unearthed After He Died Of An Overdose">Mum Hosts Exhibition Of Son&#8217;s Secret Artwork &#8211; Which She Unearthed After He Died Of An Overdose</a>
					</li>
										<li>
						<a href="http://swns.com/news/disease-face-girl-with-horrific-acne-as-a-teen-beats-trolls-to-become-beauty-queen-83061/" rel="bookmark" title="Permanent Link to &#8220;Disease Face&#8221; &#8211; Girl Who Had Horrific Acne As A Teen Beats Trolls To Become Beauty Queen">&#8220;Disease Face&#8221; &#8211; Girl Who Had Horrific Acne As A Teen Beats Trolls To Become Beauty Queen</a>
					</li>
										<li>
						<a href="http://swns.com/news/seven-nuns-at-seven-sisters-train-station-83053/" rel="bookmark" title="Permanent Link to Stunned Commuter Spots Seven Nuns Sitting At SEVEN SISTERS Station">Stunned Commuter Spots Seven Nuns Sitting At SEVEN SISTERS Station</a>
					</li>
									</ul>
			</div>

			<div id="tabs-comments" class="cat_content clearfix side-recent-comments">
				
<ul>
<li><a href="http://swns.com/news/women-feeling-invisible-men-when-turn-51-46266/#comment-159903" title="on Women begin feeling invisible to men 'when they turn 51'">Zee: Thank-you. Women always expect men to approach them because they have somehow dictated to men that t</a></li>
<li><a href="http://swns.com/news/couple-banned-wetherspoons-complained-hair-meal-32467/#comment-159902" title="on Couple banned from Wetherspoon's because they complained about a HAIR in their meal ">Joe: The Wetherspoons in Hatfield banned a depressed person for calling the people because they felt suic</a></li>
<li><a href="http://swns.com/news/boycott-coral-bookmakers-face-protest-refusing-pay-football-fans-4851-bet-29955/#comment-159901" title="on Boycott Coral! Bookmaker faces protest after refusing to pay out on a football fan's 485/1 bet ">Moe: I have to as had the same issue bet on there roulette and they refused to pay out when you call them</a></li>
<li><a href="http://swns.com/news/royal-mail-refuse-delivery-to-entire-street-after-postie-was-chased-by-pensioners-tiny-sheepdog-82977/#comment-159900" title="on Royal Mail Refuse Delivery To Entire Street After Postie Was Chased By Pensioner's Tiny SHEEPDOG">Barry James: Stupid people!  By law, you must always be in control of your dog - be it in public or indeed on you</a></li>
<li><a href="http://swns.com/news/adele-superfan-gets-grammy-award-winning-popstars-autograph-tattooed-on-his-arm-81894/#comment-159897" title="on Adele Superfan Gets Grammy-Award Winning Popstar's Autograph TATTOOED On His Arm">eyeroll: some super fan, he doesn't even know 21 was Adele's SECOND album</a></li>
</ul>			</div>

			<div id="tabs-archives" class="cat_content clearfix">
				<ul class="side-arc">
					<li class="clearfix">
						<p class="title">Archives:</p>
						<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select Month</option>
								<option value='http://swns.com/news/date/2017/03/'> March 2017 &nbsp;(59)</option>
	<option value='http://swns.com/news/date/2017/02/'> February 2017 &nbsp;(189)</option>
	<option value='http://swns.com/news/date/2017/01/'> January 2017 &nbsp;(205)</option>
	<option value='http://swns.com/news/date/2016/12/'> December 2016 &nbsp;(202)</option>
	<option value='http://swns.com/news/date/2016/11/'> November 2016 &nbsp;(202)</option>
	<option value='http://swns.com/news/date/2016/10/'> October 2016 &nbsp;(174)</option>
	<option value='http://swns.com/news/date/2016/09/'> September 2016 &nbsp;(131)</option>
	<option value='http://swns.com/news/date/2016/08/'> August 2016 &nbsp;(88)</option>
	<option value='http://swns.com/news/date/2016/07/'> July 2016 &nbsp;(88)</option>
	<option value='http://swns.com/news/date/2016/06/'> June 2016 &nbsp;(114)</option>
	<option value='http://swns.com/news/date/2016/05/'> May 2016 &nbsp;(104)</option>
	<option value='http://swns.com/news/date/2016/04/'> April 2016 &nbsp;(65)</option>
	<option value='http://swns.com/news/date/2016/03/'> March 2016 &nbsp;(123)</option>
	<option value='http://swns.com/news/date/2016/02/'> February 2016 &nbsp;(94)</option>
	<option value='http://swns.com/news/date/2016/01/'> January 2016 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2015/12/'> December 2015 &nbsp;(103)</option>
	<option value='http://swns.com/news/date/2015/11/'> November 2015 &nbsp;(88)</option>
	<option value='http://swns.com/news/date/2015/10/'> October 2015 &nbsp;(77)</option>
	<option value='http://swns.com/news/date/2015/09/'> September 2015 &nbsp;(83)</option>
	<option value='http://swns.com/news/date/2015/08/'> August 2015 &nbsp;(50)</option>
	<option value='http://swns.com/news/date/2015/07/'> July 2015 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2015/06/'> June 2015 &nbsp;(89)</option>
	<option value='http://swns.com/news/date/2015/05/'> May 2015 &nbsp;(87)</option>
	<option value='http://swns.com/news/date/2015/04/'> April 2015 &nbsp;(93)</option>
	<option value='http://swns.com/news/date/2015/03/'> March 2015 &nbsp;(53)</option>
	<option value='http://swns.com/news/date/2015/02/'> February 2015 &nbsp;(98)</option>
	<option value='http://swns.com/news/date/2015/01/'> January 2015 &nbsp;(80)</option>
	<option value='http://swns.com/news/date/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='http://swns.com/news/date/2014/11/'> November 2014 &nbsp;(86)</option>
	<option value='http://swns.com/news/date/2014/10/'> October 2014 &nbsp;(96)</option>
	<option value='http://swns.com/news/date/2014/09/'> September 2014 &nbsp;(49)</option>
	<option value='http://swns.com/news/date/2014/08/'> August 2014 &nbsp;(63)</option>
	<option value='http://swns.com/news/date/2014/07/'> July 2014 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2014/06/'> June 2014 &nbsp;(116)</option>
	<option value='http://swns.com/news/date/2014/05/'> May 2014 &nbsp;(102)</option>
	<option value='http://swns.com/news/date/2014/04/'> April 2014 &nbsp;(97)</option>
	<option value='http://swns.com/news/date/2014/03/'> March 2014 &nbsp;(126)</option>
	<option value='http://swns.com/news/date/2014/02/'> February 2014 &nbsp;(129)</option>
	<option value='http://swns.com/news/date/2014/01/'> January 2014 &nbsp;(194)</option>
	<option value='http://swns.com/news/date/2013/12/'> December 2013 &nbsp;(209)</option>
	<option value='http://swns.com/news/date/2013/11/'> November 2013 &nbsp;(126)</option>
	<option value='http://swns.com/news/date/2013/10/'> October 2013 &nbsp;(61)</option>
	<option value='http://swns.com/news/date/2013/09/'> September 2013 &nbsp;(146)</option>
	<option value='http://swns.com/news/date/2013/08/'> August 2013 &nbsp;(164)</option>
	<option value='http://swns.com/news/date/2013/07/'> July 2013 &nbsp;(159)</option>
	<option value='http://swns.com/news/date/2013/06/'> June 2013 &nbsp;(228)</option>
	<option value='http://swns.com/news/date/2013/05/'> May 2013 &nbsp;(221)</option>
	<option value='http://swns.com/news/date/2013/04/'> April 2013 &nbsp;(250)</option>
	<option value='http://swns.com/news/date/2013/03/'> March 2013 &nbsp;(203)</option>
	<option value='http://swns.com/news/date/2013/02/'> February 2013 &nbsp;(207)</option>
	<option value='http://swns.com/news/date/2013/01/'> January 2013 &nbsp;(231)</option>
	<option value='http://swns.com/news/date/2012/12/'> December 2012 &nbsp;(165)</option>
	<option value='http://swns.com/news/date/2012/11/'> November 2012 &nbsp;(229)</option>
	<option value='http://swns.com/news/date/2012/10/'> October 2012 &nbsp;(325)</option>
	<option value='http://swns.com/news/date/2012/09/'> September 2012 &nbsp;(188)</option>
	<option value='http://swns.com/news/date/2012/08/'> August 2012 &nbsp;(10)</option>
	<option value='http://swns.com/news/date/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='http://swns.com/news/date/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='http://swns.com/news/date/2012/03/'> March 2012 &nbsp;(8)</option>
	<option value='http://swns.com/news/date/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='http://swns.com/news/date/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='http://swns.com/news/date/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='http://swns.com/news/date/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://swns.com/news/date/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='http://swns.com/news/date/2011/09/'> September 2011 &nbsp;(47)</option>
	<option value='http://swns.com/news/date/2011/08/'> August 2011 &nbsp;(32)</option>
	<option value='http://swns.com/news/date/2011/07/'> July 2011 &nbsp;(76)</option>
	<option value='http://swns.com/news/date/2011/06/'> June 2011 &nbsp;(44)</option>
	<option value='http://swns.com/news/date/2011/05/'> May 2011 &nbsp;(75)</option>
	<option value='http://swns.com/news/date/2011/04/'> April 2011 &nbsp;(151)</option>
	<option value='http://swns.com/news/date/2011/03/'> March 2011 &nbsp;(329)</option>
	<option value='http://swns.com/news/date/2011/02/'> February 2011 &nbsp;(317)</option>
	<option value='http://swns.com/news/date/2011/01/'> January 2011 &nbsp;(338)</option>
	<option value='http://swns.com/news/date/2010/12/'> December 2010 &nbsp;(227)</option>
	<option value='http://swns.com/news/date/2010/11/'> November 2010 &nbsp;(281)</option>
	<option value='http://swns.com/news/date/2010/10/'> October 2010 &nbsp;(241)</option>
	<option value='http://swns.com/news/date/2010/09/'> September 2010 &nbsp;(248)</option>
	<option value='http://swns.com/news/date/2010/08/'> August 2010 &nbsp;(251)</option>
	<option value='http://swns.com/news/date/2010/07/'> July 2010 &nbsp;(264)</option>
	<option value='http://swns.com/news/date/2010/06/'> June 2010 &nbsp;(221)</option>
	<option value='http://swns.com/news/date/2010/05/'> May 2010 &nbsp;(181)</option>
	<option value='http://swns.com/news/date/2010/04/'> April 2010 &nbsp;(173)</option>
	<option value='http://swns.com/news/date/2010/03/'> March 2010 &nbsp;(105)</option>
	<option value='http://swns.com/news/date/2010/02/'> February 2010 &nbsp;(10)</option>
						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</li>
					<li class="clearfix">
						<p class="title">Categories:</p>
						<form action="http://swns.com/" method="get">
							<select name='cat' id='cat' class='postform'  onchange='return this.form.submit()'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="7">Auto&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="5510">Blog&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="445">Business&nbsp;&nbsp;(765)</option>
	<option class="level-0" value="3">Celebrity&nbsp;&nbsp;(485)</option>
	<option class="level-0" value="6">Life&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="12">News&nbsp;&nbsp;(8,016)</option>
	<option class="level-0" value="23">Pictures&nbsp;&nbsp;(219)</option>
	<option class="level-0" value="5513">Property&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="4">Sport&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="5508">SWNS&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="5461">Tech&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="5512">Travel&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(987)</option>
</select>
							<noscript><input type="submit" value="Go" /></noscript>
						</form>
					</li>
					<li class="clearfix">
						<p class="title">Tags:</p>
						<select name="tag-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
							<option value="">Select a Tag</option>
														<option value='http://swns.com/news/tag/celebrity/'>Celebrity (451)</option><option value='http://swns.com/news/tag/crime/'>Crime (448)</option><option value='http://swns.com/news/tag/weird/'>Weird (257)</option><option value='http://swns.com/news/tag/football/'>football (256)</option><option value='http://swns.com/news/tag/motoring/'>motoring (248)</option><option value='http://swns.com/news/tag/police/'>police (216)</option><option value='http://swns.com/news/tag/sport-2/'>sport (203)</option><option value='http://swns.com/news/tag/funny/'>Funny (177)</option><option value='http://swns.com/news/tag/animals/'>Animals (169)</option><option value='http://swns.com/news/tag/health/'>Health (115)</option><option value='http://swns.com/news/tag/music/'>music (69)</option><option value='http://swns.com/news/tag/current-affairs/'>Current Affairs (69)</option><option value='http://swns.com/news/tag/news-2/'>News (60)</option><option value='http://swns.com/news/tag/tv/'>tv (54)</option><option value='http://swns.com/news/tag/council/'>council (52)</option><option value='http://swns.com/news/tag/x-factor/'>X Factor (51)</option><option value='http://swns.com/news/tag/joanna-yeates/'>Joanna Yeates (49)</option><option value='http://swns.com/news/tag/video/'>Video (45)</option><option value='http://swns.com/news/tag/armed-forces/'>Armed Forces (43)</option><option value='http://swns.com/news/tag/relationships/'>relationships (42)</option><option value='http://swns.com/news/tag/fashion/'>fashion (40)</option><option value='http://swns.com/news/tag/education/'>education (40)</option><option value='http://swns.com/news/tag/sex/'>Sex (39)</option><option value='http://swns.com/news/tag/parenting/'>parenting (39)</option><option value='http://swns.com/news/tag/auction/'>auction (39)</option><option value='http://swns.com/news/tag/food/'>food (36)</option><option value='http://swns.com/news/tag/film/'>film (35)</option><option value='http://swns.com/news/tag/internet/'>internet (34)</option><option value='http://swns.com/news/tag/tragedy/'>tragedy (33)</option><option value='http://swns.com/news/tag/weather/'>weather (32)</option><option value='http://swns.com/news/tag/death/'>death (32)</option><option value='http://swns.com/news/tag/science/'>science (31)</option><option value='http://swns.com/news/tag/facebook/'>facebook (31)</option><option value='http://swns.com/news/tag/business-2/'>business (31)</option><option value='http://swns.com/news/tag/survey/'>survey (30)</option><option value='http://swns.com/news/tag/charity/'>charity (30)</option><option value='http://swns.com/news/tag/twitter/'>twitter (27)</option><option value='http://swns.com/news/tag/simon-cowell/'>Simon Cowell (27)</option><option value='http://swns.com/news/tag/cheryl-cole/'>Cheryl Cole (27)</option><option value='http://swns.com/news/tag/technology/'>Technology (26)</option><option value='http://swns.com/news/tag/school/'>school (26)</option><option value='http://swns.com/news/tag/royal-family/'>royal family (26)</option><option value='http://swns.com/news/tag/katie-price/'>Katie Price (26)</option><option value='http://swns.com/news/tag/art/'>art (26)</option><option value='http://swns.com/news/tag/kate-middleton/'>Kate Middleton (25)</option><option value='http://swns.com/news/tag/religion/'>religion (24)</option><option value='http://swns.com/news/tag/politics/'>politics (24)</option><option value='http://swns.com/news/tag/drugs/'>drugs (23)</option><option value='http://swns.com/news/tag/bbc/'>BBC (23)</option><option value='http://swns.com/news/tag/glastonbury/'>glastonbury (22)</option><option value='http://swns.com/news/tag/sex-offender/'>Sex Offender (21)</option><option value='http://swns.com/news/tag/cambridge-university/'>Cambridge University (21)</option><option value='http://swns.com/news/tag/real-life/'>Real Life (20)</option><option value='http://swns.com/news/tag/prince-william/'>Prince William (20)</option><option value='http://swns.com/news/tag/family/'>family (20)</option><option value='http://swns.com/news/tag/nature/'>Nature (19)</option><option value='http://swns.com/news/tag/lady-gaga/'>Lady Gaga (19)</option><option value='http://swns.com/news/tag/david-beckham/'>David Beckham (19)</option><option value='http://swns.com/news/tag/afghanistan/'>afghanistan (19)</option><option value='http://swns.com/news/tag/wedding/'>wedding (18)</option><option value='http://swns.com/news/tag/underworld/'>Underworld (18)</option><option value='http://swns.com/news/tag/lifestyle/'>lifestyle (18)</option><option value='http://swns.com/news/tag/justin-bieber/'>Justin Bieber (18)</option><option value='http://swns.com/news/tag/inquest/'>inquest (18)</option><option value='http://swns.com/news/tag/driving/'>driving (17)</option><option value='http://swns.com/news/tag/nhs/'>nhs (16)</option><option value='http://swns.com/news/tag/murder/'>murder (16)</option><option value='http://swns.com/news/tag/money/'>money (16)</option><option value='http://swns.com/news/tag/court/'>court (16)</option><option value='http://swns.com/news/tag/christmas/'>christmas (16)</option><option value='http://swns.com/news/tag/cher-lloyd/'>Cher Lloyd (16)</option><option value='http://swns.com/news/tag/jailed/'>jailed (15)</option><option value='http://swns.com/news/tag/crash/'>crash (15)</option><option value='http://swns.com/news/tag/charlie-sheen/'>Charlie Sheen (15)</option><option value='http://swns.com/news/tag/world-cup/'>world cup (15)</option><option value='http://swns.com/news/tag/tragic/'>Tragic (14)</option><option value='http://swns.com/news/tag/jail/'>jail (14)</option><option value='http://swns.com/news/tag/cornwall/'>cornwall (14)</option><option value='http://swns.com/news/tag/animal-cruelty/'>Animal Cruelty (14)</option><option value='http://swns.com/news/tag/victoria-beckham/'>Victoria Beckham (13)</option><option value='http://swns.com/news/tag/royal-wedding/'>Royal Wedding (13)</option><option value='http://swns.com/news/tag/iphone/'>iphone (13)</option><option value='http://swns.com/news/tag/hollywood/'>hollywood (13)</option><option value='http://swns.com/news/tag/holiday/'>holiday (13)</option><option value='http://swns.com/news/tag/england/'>england (13)</option><option value='http://swns.com/news/tag/asbo/'>asbo (13)</option><option value='http://swns.com/news/tag/army/'>army (13)</option><option value='http://swns.com/news/tag/university/'>university (12)</option><option value='http://swns.com/news/tag/the-only-way-is-essex/'>The Only Way Is Essex (12)</option><option value='http://swns.com/news/tag/shopping/'>shopping (12)</option><option value='http://swns.com/news/tag/hero/'>hero (12)</option><option value='http://swns.com/news/tag/gay-rights/'>Gay rights (12)</option><option value='http://swns.com/news/tag/ferrari/'>Ferrari (12)</option><option value='http://swns.com/news/tag/dog/'>dog (12)</option><option value='http://swns.com/news/tag/beauty/'>beauty (12)</option><option value='http://swns.com/news/tag/apple/'>apple (12)</option><option value='http://swns.com/news/tag/world-record/'>world record (12)</option><option value='http://swns.com/news/tag/top-gear/'>Top Gear (11)</option><option value='http://swns.com/news/tag/rescue/'>rescue (11)</option><option value='http://swns.com/news/tag/marriage/'>marriage (11)</option><option value='http://swns.com/news/tag/im-a-celebrity/'>I'm a Celebrity (11)</option><option value='http://swns.com/news/tag/gardening/'>gardening (11)</option><option value='http://swns.com/news/tag/fire/'>fire (11)</option><option value='http://swns.com/news/tag/farming/'>farming (11)</option><option value='http://swns.com/news/tag/election/'>election (11)</option><option value='http://swns.com/news/tag/benefits/'>benefits (11)</option><option value='http://swns.com/news/tag/animal/'>animal (11)</option><option value='http://swns.com/news/tag/alex-reid/'>Alex Reid (11)</option><option value='http://swns.com/news/tag/soldier/'>soldier (10)</option><option value='http://swns.com/news/tag/sian-ocallaghan/'>Sian O'Callaghan (10)</option><option value='http://swns.com/news/tag/property/'>property (10)</option><option value='http://swns.com/news/tag/planning/'>planning (10)</option><option value='http://swns.com/news/tag/peter-andre/'>Peter Andre (10)</option><option value='http://swns.com/news/tag/online/'>Online (10)</option><option value='http://swns.com/news/tag/most-expensive/'>Most Expensive (10)</option><option value='http://swns.com/news/tag/geneva-motor-show/'>Geneva Motor Show (10)</option><option value='http://swns.com/news/tag/finance/'>finance (10)</option><option value='http://swns.com/news/tag/ebay/'>ebay (10)</option><option value='http://swns.com/news/tag/dancing-on-ice/'>Dancing On Ice (10)</option><option value='http://swns.com/news/tag/children/'>children (10)</option><option value='http://swns.com/news/tag/cars/'>cars (10)</option><option value='http://swns.com/news/tag/cancer/'>cancer (10)</option><option value='http://swns.com/news/tag/banksy/'>banksy (10)</option><option value='http://swns.com/news/tag/youtube/'>youtube (10)</option><option value='http://swns.com/news/tag/zoo/'>zoo (10)</option><option value='http://swns.com/news/tag/wayne-rooney/'>Wayne Rooney (9)</option><option value='http://swns.com/news/tag/television/'>television (9)</option><option value='http://swns.com/news/tag/sailing/'>sailing (9)</option><option value='http://swns.com/news/tag/romance/'>Romance (9)</option><option value='http://swns.com/news/tag/pensioner/'>Pensioner (9)</option><option value='http://swns.com/news/tag/miley-cyrus/'>Miley Cyrus (9)</option><option value='http://swns.com/news/tag/kim-kardashian/'>Kim Kardashian (9)</option><option value='http://swns.com/news/tag/hospital/'>hospital (9)</option><option value='http://swns.com/news/tag/history/'>history (9)</option><option value='http://swns.com/news/tag/birds/'>birds (9)</option><option value='http://swns.com/news/tag/beach/'>beach (9)</option><option value='http://swns.com/news/tag/baby/'>baby (9)</option><option value='http://swns.com/news/tag/suicide/'>suicide (8)</option><option value='http://swns.com/news/tag/rihanna/'>Rihanna (8)</option><option value='http://swns.com/news/tag/prison/'>prison (8)</option><option value='http://swns.com/news/tag/miracle/'>miracle (8)</option><option value='http://swns.com/news/tag/house/'>house (8)</option><option value='http://swns.com/news/tag/fraud/'>fraud (8)</option><option value='http://swns.com/news/tag/fishing/'>fishing (8)</option><option value='http://swns.com/news/tag/cricket/'>cricket (8)</option><option value='http://swns.com/news/tag/cats/'>cats (8)</option><option value='http://swns.com/news/tag/bullying/'>bullying (8)</option><option value='http://swns.com/news/tag/alcohol/'>alcohol (8)</option><option value='http://swns.com/news/tag/wildlife/'>wildlife (7)</option><option value='http://swns.com/news/tag/the-apprentice/'>The Apprentice (7)</option><option value='http://swns.com/news/tag/supercars/'>Supercars (7)</option><option value='http://swns.com/news/tag/student/'>student (7)</option><option value='http://swns.com/news/tag/paedophile/'>paedophile (7)</option><option value='http://swns.com/news/tag/mary-bale/'>Mary Bale (7)</option><option value='http://swns.com/news/tag/lindsay-lohan/'>Lindsay Lohan (7)</option><option value='http://swns.com/news/tag/immigration/'>immigration (7)</option><option value='http://swns.com/news/tag/home/'>home (7)</option><option value='http://swns.com/news/tag/flag/'>flag (7)</option><option value='http://swns.com/news/tag/dragons-den/'>Dragons' Den (7)</option><option value='http://swns.com/news/tag/dogs/'>Dogs (7)</option><option value='http://swns.com/news/tag/dating/'>dating (7)</option><option value='http://swns.com/news/tag/cat/'>cat (7)</option><option value='http://swns.com/news/tag/beyonce/'>Beyonce (7)</option><option value='http://swns.com/news/tag/aviation/'>aviation (7)</option><option value='http://swns.com/news/tag/accident/'>accident (7)</option><option value='http://swns.com/news/tag/women/'>women (7)</option><option value='http://swns.com/news/tag/world-war-two/'>World War Two (7)</option><option value='http://swns.com/news/tag/wikileaks/'>Wikileaks (6)</option><option value='http://swns.com/news/tag/traffic/'>traffic (6)</option><option value='http://swns.com/news/tag/spy/'>spy (6)</option><option value='http://swns.com/news/tag/speeding/'>speeding (6)</option><option value='http://swns.com/news/tag/shrien-dewani/'>Shrien Dewani (6)</option><option value='http://swns.com/news/tag/rugby/'>rugby (6)</option><option value='http://swns.com/news/tag/rspca/'>RSPCA (6)</option><option value='http://swns.com/news/tag/remembrance-day/'>Remembrance Day (6)</option><option value='http://swns.com/news/tag/recycling/'>recycling (6)</option><option value='http://swns.com/news/tag/record/'>record (6)</option><option value='http://swns.com/news/tag/raf/'>raf (6)</option><option value='http://swns.com/news/tag/pub/'>pub (6)</option><option value='http://swns.com/news/tag/protest/'>protest (6)</option><option value='http://swns.com/news/tag/prince-charles/'>prince charles (6)</option><option value='http://swns.com/news/tag/mum/'>mum (6)</option><option value='http://swns.com/news/tag/military/'>military (6)</option><option value='http://swns.com/news/tag/michael-jackson/'>Michael Jackson (6)</option><option value='http://swns.com/news/tag/mark-zuckerberg/'>Mark Zuckerberg (6)</option><option value='http://swns.com/news/tag/mark-wright/'>Mark Wright (6)</option><option value='http://swns.com/news/tag/love/'>love (6)</option><option value='http://swns.com/news/tag/lily-allen/'>Lily Allen (6)</option><option value='http://swns.com/news/tag/islam/'>islam (6)</option><option value='http://swns.com/news/tag/horse/'>horse (6)</option><option value='http://swns.com/news/tag/health-and-safety/'>health and safety (6)</option><option value='http://swns.com/news/tag/government/'>government (6)</option><option value='http://swns.com/news/tag/fox/'>fox (6)</option><option value='http://swns.com/news/tag/employment/'>employment (6)</option><option value='http://swns.com/news/tag/egg/'>egg (6)</option><option value='http://swns.com/news/tag/drinking/'>drinking (6)</option><option value='http://swns.com/news/tag/devon/'>devon (6)</option><option value='http://swns.com/news/tag/david-cameron/'>david cameron (6)</option><option value='http://swns.com/news/tag/channel-4/'>Channel 4 (6)</option><option value='http://swns.com/news/tag/britney-spears/'>Britney Spears (6)</option>						</select>
						<noscript><input type="submit" value="Go" /></noscript>
					</li>
				</ul>
			</div>

		</div>

		</div></div><div id="subscribebox-widget-3" class="widget subscribebox"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe</span></h3><div class="textwidget">
			
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://swns.com/feed/"><img class="rss-sub" src="http://swns.com/wp-content/themes/wp-clear/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/SWNS"><img class="twitter-sub" src="http://swns.com/wp-content/themes/wp-clear/images/twitter.png" alt="Follow Us on Twitter" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/pages/SWNS/155265711267223"><img class="facebook-sub" src="http://swns.com/wp-content/themes/wp-clear/images/facebook.png" alt="Connect on Facebook" align="top" /></a>






	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/jonmillsswns"><img class="youtube-sub" src="http://swns.com/wp-content/themes/wp-clear/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

	<a href="http://feedburner.google.com/fb/a/mailverify?uri=swns/news&amp;loc=en_US" rel="external"><img class="email-sub" src="http://swns.com/wp-content/themes/wp-clear/images/email.png" alt="Email" align="top" /></a>

</div>
		</div>
		</div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
					<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></div>				</div>

			</div>

		</div>


	</div>

	
</div>


<div id="footer-widgets" class="maincontent">
	<div class="limit clearfix">
            	</div>
</div>

<div id="footer">
	<div class="limit clearfix">

		
					<div id="footnav">
				<ul class="clearfix">
					<li id="menu-item-21841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21841"><a href="http://swns.com/">Home</a></li>
<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="http://swns.com/privacy/">Privacy</a></li>
<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="http://swns.com/legal/">Terms and conditions</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471"><a href="http://swns.com/site-map/">Site Map</a></li>
				</ul>
			</div>
				&copy;  2017 SWNS. All rights reserved. <a href="http://www.drench-design.com/" target="_blank">Site by Drench Design.</a>
	</div>
</div>

</div>


<!-- Generated in 0.566 seconds. (139 q) -->

	
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='ca5edc45e41c0a896efbcf0b744b89b7';
hf4V='ac1d2a4f7254c861965005626d47c03c';
cm4S="form[action='http://swns.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form, #buddypress #signup_form, #buddypress #register-page #signup_form, .buddypress #signup_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-66MxTjsoauZYQ"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-66MxTjsoauZYQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15325842-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.5.7";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.7","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-03f329a2f67a38e724d89ba628c8a60b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fdb1efc73e3c77f "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://swns.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://swns.com/wp-content/plugins/addthis/css/output.css?ver=d807bd0b309878e7eaf7c7170576b9c1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://swns.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=d807bd0b309878e7eaf7c7170576b9c1' type='text/css' media='all' />
<script type='text/javascript' src='http://swns.com/wp-includes/js/comment-reply.min.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/swns.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://swns.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://swns.com/wp-includes/js/wp-embed.min.js?ver=d807bd0b309878e7eaf7c7170576b9c1'></script>
<!--wp_footer-->
</body>

</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: swns.com @ 2017-03-13 15:29:21 by W3 Total Cache -->